
Getting Started
Welcome to LandDesigner 3D, a fun, fast way to design a landscape or garden.    You can plan a new 
landscape from the ground up, redesign an existing yard, or simply add new plants.    LandDesigner 
3D provides hundreds of trees, shrubs, flowers, and hardscape features for your designs. 

When you start Sierra LandDesigner 3D, the opening window is shown. The Welcome screen gives 
you four choices to begin:

Start a New Design.    Select this option to begin a design from scratch. 

Open the Designer Gardens Library.    Choose from a list of gardens and landscapes 
designed by experts.    This is a great starting point for ideas and inspiration.

Open a Saved Design.    Return to a design you worked on in the past.

Open Most Recent…    Return to your last garden design.    This is not visible if you are running 
LandDesigner 3D for the first time.

What do you want to do?

Take the Tutorial 
View sample designs 
Navigate the Designer 



Take the Tutorial
If you are a new user (and if you have a sound card), we recommend that you watch the tutorials that 
are available as you create your own designs. 

If you are just starting and you are at the LandDesigner 3D opening window, click the Start New 
Design button.    When the Welcome window opens, click the Getting Started button.    This plays a 
tutorial that is an overview of LandDesigner 3D. 

Once you are past the opening window and beyond the Interview stage, you can also access    tutorials
from the Guide tab by clicking the Tutorial button. A tutorial related to the task you are working on will 
play.    Additional tutorials can help you at each step of the design process. 

Note: You can stop any tutorial by pressing the Esc key.

 
LandDesigner 3D also includes a series of tips that appear in the Guide tab.    These tips demonstrate 
how to use many of the features of LandDesigner 3D.



Viewing sample Landscape and Garden designs in the 
Designer Gardens Library

The sample designs are examples of what you can do with LandDesigner 3D. We recommend that you
view some sample designs in the Designer Gardens Library before creating your own.

Landscape designs are examples of complete landscapes that typically include a house, trees, shrubs,
driveways and other objects. These designs demonstrate how to use LandDesigner 3D to create a 
complete design for the whole landscape.

Garden designs are examples of garden beds that have been created to suit a particular environment. 
These designs include a careful selection and arrangement of plants that combine aesthetic and 
practical qualities. For instance, the Northwest Garden has plants that grow well in shade and rich soil.

If you have saved designs of your own as sample files, they appear under the category My Samples.

You can also use a sample design as a starting point for a landscape garden or design of your own.

To look at a sample design in LandDesigner 3D:

1. Select Open Designer Gardens from the File menu.
The Designer Gardens Library window appears. 

2. Click the plus (+) symbol to display examples for each garden category.
If you have created samples, the My Samples tabs also appears. 

3. Click to select a listing that interests you.
When you select a listing, a small image is shown on the right, and a description on the left.    You 
can move through the selections using the up and down arrow keys or the mouse.

4. When you have selected the one you want, click OK.
After a short pause, the sample appears in the Designer.



Working in the Designer
The Designer is the main window in LandDesigner 3D, where you create and visualize your designs in 
two and three dimensions.    Use the Designer to try out changes and improvements in your yard, add 
new plants, and adjust grading, among other things.

Click on an area in the screen to see what each tool does.

 

See also:

Using the Object toolbar in Top View 
Moving around in the 3D View 
Moving the camera 
Using layers 



Use the Object toolbar in Top View
If you click the Top in the Top View toolbar, the Object toolbar at the bottom of the screen displays 
options for working within Top view.

 
In Top view, the Object toolbar tools let you add plants and other objects to your design. See Add plants 
and Add objects for details on using these tools.
When you select the 3D view, the Object toolbar displays options for moving around in 3D. See Move 
around in 3D View for more information.



Navigate in 3D View 
Use the 3D view to see a realistic rendering of your landscape design in three dimensions. There are 
two ways to move the vantage point.    You can use the Navigation tools, or you can click and drag the 
mouse in the 3D view. 

 
The 3D view toolbar is divided into four sets of tools for navigating the 3D view.    You can use this toolbar 
to move the vantage point.    
View. Click the two View icons to switch between an overhead view (helicopter icon) or an eye-level view 
(person icon).

Move. Click a navigation arrow to move in the direction indicated by the arrow. Hold down the mouse 
button to continue the movement.

Height. To adjust your viewing height, click the Up and Down arrows.

Tilt. Click the Tilt icons to adjust your viewing angle.

You can change the 3D view in the following ways by clicking and dragging the mouse within the view. 
For best results, start dragging from the center of the 3D view or arrow pad. This mode of movement 
takes a little getting used to, but when you have mastered it, you will feel like you can fly around your 
design!

To move sideways in the 3D view, hold down the Shift key as you drag the mouse. 

To change your viewing height in the 3D view, hold down the Ctrl key as you drag.

Note: The closer the mouse is to the center of the 3D view or arrow pad, the slower your movement. 
Dragging the mouse away from the center increases your speed.

Using the keyboard: Press the four arrow keys on the keyboard to move in small, precise increments 
in any of the four directions. To use these arrow keys, 3D view must be the active window.



Move the camera

Moving the red camera in Top view is often the best way to see what you want in the 3D view. While the 
Navigation    tools let you change your view gradually and incrementally, you can move your view to any 
part of the design by repositioning the camera.

To move the camera:

1. Click the Camera icon in Top view.
When you position the cursor over the icon, the word “Move” appears.

2. Hold down the mouse button and drag the camera to the location you want to see in 3D 
view.
If necessary, use the Zoom tools to see the camera better. 

3. To rotate the camera, move the mouse over the spin handle near the camera icon, then click
and drag the mouse to rotate the camera.

4. Go to 3D view by clicking the 3D tab in the Top View toolbar.
The new camera position displays the new perspective in the 3D view.



Use layers
The Visible Layers control in Top view lets you show or hide various aspects of your landscape design.
You might want to turn off the display of some items if your computer is running slowly or your design 
becomes congested. 

To use the Visible Layers option:
1. If necessary, move to Top view by clicking the Top tab in the Top View toolbar.
2. Click the Visible Layers button in the Top View toolbar.

The list shown in step 3 appears. If a layer appears with a check mark, it appears in your design. 
Each item in the list is a toggle, meaning that you turn it on or off each time you click it.

3. Turn the display of the following items on or off.
Foliage. When selected, plants are shown with full foliage. If you turn this option off, plants appear 
as circles. Turn the Foliage display off if your computer is running slowly or if your design appears 
cluttered. Turning off the foliage layer has the greatest effect on speed of processing.

Slope Detail. When selected, the ground displays any mounds or holes you applied. If you turn this
option off, the mounds and holes disappear.

Utilities. When selected, the locations of all utilities such as water lines are shown in Top view. If 
you turn this option off, the utility symbols disappear.    This option also affects property lines.

Sprinkler Coverage. When selected, sprinklers appear with their coverage areas. If you turn this 
option off in Top view, the sprinklers appear without coverage areas. Sprinkler coverage areas can 
appear as rectangles, circles or pie shapes.

Plant Labels. By default, LandDesigner 3D assigns labels to most plants placed in your design. 
When the Plant Labels option is selected, these labels appear with their items in Top view. If you 
turn this option off, the labels disappear. The Plant Labels option is off by default. You can 
change the font, type size, and background for your labels, and you can display full 
plant names, plant types, or personal notes. To learn how to select and customize 
labels, click Change label appearance.
Your Notes. When selected, you can see any notes you added using the Add Text tool, which is 
located on the Top View Toolbar. If you turn this option off, your notes are no longer displayed.

See also:

Change label appearance 



Change label appearance
You can change the appearance of the labels in your design. The Plant Labels option lets you
show the full name, plant type (shrub or annual, for example), or notes for each of your 
plants. In addition, you can select the font, type size, and effects for your plant labels and 
notes.

To change label appearance:

1. From the Edit menu, click Options, and then click the View tab. Click Plant Labels. 
Or, right-click on your design (but not on an object in the design) while in Top View, and 
then click Plant Labels.

2. Select a label type to display and customize.
3. Select a font, style, and type size for the label.
4. Select a color for the label background.
5. To create a border around the outer edge of the label, select Draw Border.
6. Click OK to save the new settings.
7. In the Top tab, click the Visible Layers button and check Plant Labels.

See also:

Improve performance 



Save your design
When you reach a stopping point in your design, you can save it for later use. It’s a good idea to save 
your design regularly once you know you want to keep it.

To save your design in LandDesigner 3D:

1. Select Save As from the File menu.
You see the Save dialog box.

2. Enter a name for your design in the File Name field.
3. If necessary, assign the design file to another directory on your drive.

By default, your design files are saved to the C:\Sierra\Land3D\Design directory. LandDesigner 3D 
gives the file a .3dl extension.

Use the navigational controls in the Save As window to change directories. See your Windows 
manuals if you need more information.

4. Click Save to save the design file.

Note: If you try to exit LandDesigner 3D without saving your work, you are prompted to save the 
design first.

To save your design as a sample in LandDesigner 3D:

1. Select Save as Sample File from the File menu.
2. In the next window, type a name for the sample and click OK. 

The design you created is now available at any time when you select Open Designer Gardens 
from the File menu and select the My Samples tab.



Share your design
Three commands in the File menu let you share your design with others by exporting it as a bitmap or 
sending it via e-mail.    You can also share your design with another LandDesigner 3D user over the 
Internet.

What do you want to do?
Export your design 
E-mail your design    
Use Internet Walkthrough and Design Sharing 

Note: You can use the Recorder feature to show snapshots and animated Walkthrough tours of your 
design to other people. For more details, see Record Walkthroughs and Snapshots.



Print your design
LandDesigner 3D gives you several options for printing your landscape design.

If you select the Finish phase in the Step-by-step toolbar and then click Print Plans, the Designer 
gives you options for printing the Top view, the 3D view, or a list of plants and materials used in your 
landscape design. Click the option you want, then click OK in the resulting window to print the view or 
list.

If you don’t want to use the Step-by-step toolbar, you can print your design at any time by following the
steps below.

To print your design in 2D:

1. Select the Top View tab.
2. Select Print from the File menu.
4. Enter a title if desired, and then select the desired scale for your printout.
5. Optionally, select Scale and Ruler to print them on your design.
6. Select Hide Area Fills to print area outlines only, and then click OK.
7. Specify a paper orientation (landscape or portrait), and the type of paper to use. Click the 

Properties or Options button to select advanced print settings, and then Click OK.
To print your design in 3D:

1. Select the 3D view tab, and then select the view to print.
2. Select Print from the File menu.
3. Specify a paper orientation (landscape or portrait), and the type of paper to use. Click the 

Properties or Options button to select advanced printing settings, and then click OK.



Export a design
If want to incorporate a screen capture of your 3D view into another document, use the Export Bitmap 
command in the File menu. LandDesigner 3D saves the 3D view as a two-dimensional Windows 
bitmap.    If you want a higher quality image, see High-Resolution Raytracing.

To export your design as a bitmap:
1. From the Design tab, click the 3D tab in the Top View toolbar to go to 3D view.

(You cannot export the Top view as a bitmap image.)

2. Select Export Bitmap from the File menu.
3. In the Save window that appears, enter a name for the file in the File Name field.

(Optionally, select a file type, such as 8-bit or 16-bit.)
4. If necessary, assign the file to another directory.

Use the navigational controls in the Save window to change directories on your drive. See your 
Windows manuals if you need more information. 

5. Click Save to save the file.



E-mail your design
If you have a modem and a MAPI-compliant e-mail such as Microsoft Exchange or Outlook, 
LandDesigner 3D also allows you to e-mail your designs to others. For others to view your design they
must also have LandDesigner 3D.

If you do not have an e-mail program or an Internet connection, do not use this command.
To e-mail your design:

1. Open the design file in LandDesigner 3D.
Choose Open from the File menu and locate the file. Your design appears in the Designer.

2. Select Mail This Design from the File menu.
3. Click OK in the resulting windows until the e-mail window appears.
4. Send an e-mail message as you normally do.

Your design is sent with the e-mail as an attachment. 



Create your design
This section explains the Step-by-step toolbar in LandDesigner 3D, which guides you through the 
steps of building your design.

What do you want to do?
Use the Step-by-step toolbar
Get help as you work 
Start your design 
Define the site 
Lay out the design 
Finish the process 



Use the Step-by-step toolbar
To help you proceed logically through the design process, LandDesigner 3D has a Step-by-step 
toolbar. 

This toolbar contains four main phases: Start, Site, Design, and Finish. When you click a phase, the 
toolbar changes to display actions within that phase. For example, click Site, and buttons appear below 
the tab that let you select to work with your lot, house, slope, symbols, and roads/driveway.
We want to emphasize that the Step-by-step toolbar is a guide to using LandDesigner 3D. It is not 
mandatory that you use its steps in order, or use it at all. 

As you click through the steps in each phase, you may find activities that don’t interest you. If so, you 
can skip them. To skip ahead within a selected phase, simply click on the next topic listed for that 
phase under the tab. To move ahead in the step-by-step method, click the Next button to move on to 

the next step.     

The toolbar consists of the following design phases:
Start. This phase welcomes you to LandDesigner 3D with an overview tutorial.    To view this, select the 
Welcome button under the Start tab, then click the Getting Started button.    When you are ready to move 
on, click the Interview button under the Start tab to go through interviews to help LandDesigner 3D 
customize plants and materials to your locale.    See Start your design.

Site. This phase is where you lay out your landscape site, including the lot, house, slope, and roads 
and driveways.    See Define the site.

Design. This phase helps you add and position plants, structures, and other objects in your design.    
See Lay out the design.

Finish. This phase is where you can see a Design Review, print your design and view the list of 
materials.    See Finish the process.

Experienced users can skip the Start phase and go straight to the Site phase in the Step-by-step 
toolbar. You can change menus in the Object toolbar at any time to drag plants and objects of interest 
into your design.

Finally, you also have quick access to two useful sources of information: the Resources option, and 
the Design Guide.



Resources
The Resources option is located on the Features menu.    Click this option to open a window listing 
useful resources for gardeners.    The resources include recommended books, magazines, 
organizations and web sites.

Web sites include:
SierraHome’s gardening.com web site, where you can get expert answers to your gardening questions 
and access a wealth of online resources
The Ortho Online web site, where you can find answers to your gardening problems.



Get help as you work

Guide tab  
If you need help with any of the steps in the Step-by-step toolbar, click the Guide tab at the left side of 
the window for more information. For a narrated explanation, click the Tutorial button in the Guide tab.

Design Guide  
For quick landscaping tips and design information, use the Design Guide.    To open the Design 
Guide, use the Design Guide menu or click the Design Guide button.    You can view any of the 
topics by selecting one of the chapters and double-clicking.

Note: The sidebar text on the left side of the screen often contains links to the Design Guide. Click a 
link to start the Guide and display the selected topic.

Step-by-step toolbar tips
For the most part, steps within the Step-by-step toolbar take one of two forms.

Wizards: When you click a step marked with the wizard symbol, LandDesigner 3D uses a “wizard” 
format to help you through the step. A wizard is a series of windows that guide you through a process 
and ensure that you make the necessary selections to perform the task. To move to the next window of
a wizard, click Next. To move to the previous window of a wizard, click Back.

Object toolbar: In some steps you add plants and objects from the Object toolbar. In these cases, the 
Object toolbar changes to display appropriate items for the selected step. For example, the Plants 
menu appears when you click Plants within the Design phase. You can then drag these plants into 
your design. You can also change the Category buttons yourself (in non-wizard steps) to display other 
items.

For details on adding plants to your design, see Add plants. For details on adding other objects, see 
Add objects.



Start your design
LandDesigner 3D includes a Design Guide that has many helpful hints about how to start projects. To 
open the Design Guide, click the Design Guide button to the right of the Step-by-step toolbar. Or, 
select Design Guide from the menu bar, and then click a Design Guide option.

Note: The sidebar text on the left side of the screen often contains links to the Design Guide. Click a 
link to start the Guide and display the selected topic.

Once you are ready to begin your design, select the Start phase in the Step-by-step toolbar. There are
two sections in the Start phase:

Welcome. The Welcome screen presents an overview video to help you use LandDesigner 3D. 

Interview. When you click Interview, LandDesigner 3D presents several questions about your 
gardening conditions and objectives. Your answers help LandDesigner 3D customize the program 
according to your needs. For example, your answers will customize the plant options that appear in the
Object toolbar. Your answers also determine the default zone and soil settings for searches in the 
Plant Search window.

Question 1 in the interview lets you specify your garden zone. USDA hardiness zones subdivide the 
U.S. according to minimum temperatures at which plants can survive. If you don’t know your zone 
number, click Map and then click your zone in the map.    See USDA Hardiness Zone Map for 
instructions.

When you finish the first set of questions, click Next to see the second set. Once you have answered 
all questions in this design phase, click Done to move to the next phase.



USDA Hardiness Zone Map
The Zone map displays USDA hardiness zones, which subdivide the U.S. according to minimum 
temperatures at which plants can survive.    You can either set your zone in either of two ways:

Click on any region in the continental United States

Enter your zip code and press the Set Zone from Zipcode button.

 



Define the site
To define the site in your landscape design, select the Site phase in the Step-by-step toolbar. The Site 
phase consists of five options:

Lot. Click this button to open the Lot Wizard, in which you define the dimensions, property lines, and 
compass setting of your lot.

House. Click this button to open the House Wizard, which takes you through the steps of representing 
your house in the design.

Slope. This wizard helps you define the slope of your lot and add mounds and holes.

Symbols. Insert symbols that indicate problem areas and points of interest on your lot, such as wind 
direction, noise problems, and eyesores.

Roads/Driveway. Define roads and driveways on your lot.



Define the lot
When you click the Lot button in the Site phase, the Lot Wizard takes you through the following three 
steps to define your lot. Click Next to move through the wizard.

Setting the lot’s dimensions. Define the width and depth of the scene in the appropriate fields. To 
specify a background and ground cover for the design, click the Change 3D Ground or Change 3D 
Backdrop button. For more details, see Change backgrounds and ground covers.

Laying down the property lines. Drag a property line tool from the Object toolbar into the design and 
define a custom shape that represents your property lines. 

 
Setting the compass. Rotate the compass to point north and properly situate your design. To rotate the 
compass, click on it in the Designer. The dot that appears with the compass is the spin handle. Hold the 
mouse pointer over the dot, then click and drag the mouse to rotate the compass.

 



Define your house
The House Wizard helps you quickly build a facsimile of your home in the landscape design. To begin, 
click the House button in the Site phase to see Step 1 of the House Wizard.

The House Wizard has seven steps. After each step, click Next to move through the wizard.

To create a representation of your house in the design:
1. Select a template to define the basic shape of your house.

You can click one of the three displayed templates, create a custom shape, or click the Use a 
Finished Sample Home button and select a finished home from the resulting list. If you select a 
custom shape or a finished home, skip to step 4.    

In choosing a template, choose the closest footprint for the main portion of your home.    You’ll be 
able to add extra rooms later.

2. Determine the size and orientation of the house.
Each side of the house is identified with a letter. To change the length of a side, type a new length in
the field of the corresponding letter. To implement this change, click on one of the other length text 
boxes. To rotate the house shape or flip it horizontally or vertically, click the Rotate or Flip buttons.

 
3. Define the following roofing and siding options:

a) Select Gable, Hip, or Flat as the roof type.

b) Drag the roof slope slider bar to determine the slope of the roof.

c) Click Yes if you want the roof to have an overhang.

d) Set the number of stories for your house.

e) Click a Material button to determine the texture of the exterior walls, roof, and trim. The Choose
Materials window opens. If you need help using this window, see Add colors and textures. 

4. Add more blocks, if necessary, to complete the basic structure of your house.
For example, you can add a garage to the house. Drag these blocks from the Object toolbar into the
design. Then resize the blocks by dragging the arrows around them. To rotate a block, click it to 
select it, then click and drag the spin handle that appears above it.

The Spec Sheet can help you revise your home design. To open the Spec Sheet, double-click a 



house block in Top view. 

To change the height of the walls in a block, change the setting in the Wall Height field of the 
Spec Sheet.

To raise a block, change the setting in the Height Above Ground field of the Spec Sheet.

The wall and roof settings in the Spec Sheet correspond to your selections in the previous step of
the House Wizard. You can change these settings if necessary.

For more details on using the Spec Sheet, see Using Spec Sheets.

Once you finish adding blocks, preview your home design in 3D by clicking the Mini View tab. If 
necessary, revise the house until you are satisfied with the basic shape.

5. Add windows and doors to the house.
First, click the Mini View tab to display a tracking tool that helps you navigate around the house 
and find the spots where you want to add windows and doors. This tool is only visible when you 
have the 3D tab selected.

Click and drag the camera around the circle in the viewer to rotate your view. Your vantage point of 
the house changes in 3D view. To change the viewing height of the 3D scene, you can use the 3D 
Height at the top of the 3D screen.

 
Drag doors and windows from the Object toolbar onto a wall of the house. Click the menu in the Object 
toolbar to change your selection from doors to windows.

Note: This is the only place in LandDesigner 3D where you can directly place or move windows and
doors into 3D view. You might have to wait occasionally while the 3D scene redraws. 

In the Designer, you can drag the windows and doors to new locations on the house. To resize 
doors and windows, double-click them in the design. Then change the Width, Depth, and Height 
settings of the Spec Sheet that appears. You can also use the Mini View Spec Sheet in the Mini 
View tab. For details on using the miniature Spec Sheet, see Use the Mini View Spec Sheets.

To delete a door, window, or entire block from the house design, select the item and press the 
Delete key on your keyboard. To duplicate selected items, use the Copy and Paste commands in 
the Edit menu.

6. Add exterior details such as stairs and a chimney.
Drag these details from the Object toolbar onto the house. Click the menu in the Object toolbar to 
change your selection of exterior details. You can resize these details in the Designer by selecting 
them and then dragging the arrows around them. To rotate a detail, click it to select it, then click and
drag the spin handle that appears above it.

To delete exterior details from the house design, select the item and press the Delete key on your 
keyboard. To copy selected items, use the Copy and Paste commands in the Edit menu.    Then 
move the duplicate into position. 



You can also use the Spec Sheet to alter these exterior details, as described in the previous steps. 
For example, use the Height Above Ground setting to change the elevation of dormers and 
chimneys.

7. Finish the house by positioning it on the lot.
To reposition the house, click and drag it in the Top view of the Designer. 

To revise the house, you can click Back to return to previous steps in the House Wizard. Click 
Done when you are finished. You can also revise the house at any time by double-clicking it in the 
Top view of the Designer and changing the settings in the House Wizard.

Note: To edit the house after you leave the House Wizard, double-click the house. Click OK when 
you see a message explaining you will return to the House Wizard. (The rest of your landscape 
becomes invisible). Edit your house blocks in Step 4, edit your windows and doors in Step 5, and edit 
any extra details in Step 6. When you complete the House Wizard, your landscaping reappears. 



Define the slope of your lot
The slope wizard enables you to simulate slopes and grades on your lot.    Slopes and grades are a 
very important characteristic of your design and can greatly influence the appearance of your design.    
This can be especially true if you are concerned about preserving a view or ensuring adequate 
sunlight on your garden.

To define the slope of your lot:
1. Click the Slope button in the Site phase to see Step 1 of the Slope Wizard, then define the 

basic slope of the lot.
The perspective is from a point South of the lot, looking North.    Thus, if your lot slopes to the 
South, you would raise the topside of the green and lower the bottom side.

§ Set the maximum ground height of the grade at the top of the slope.

§ If your lot has one predominant slope, click the up and down arrows on the appropriate side(s) 
of the lot to mimic the slope.

§ Use the text boxes to specify the height of any side of the slope.

§ To return the site to its original state, click the Reset Tilt button.

2. If your lot is terraced or has a number of rolling slopes, you can click the Advanced button.
Advanced slopes are optional. If your lot is sloped but the land is otherwise flat, like a table tilted at 
an angle, then you can skip this step. Use Advanced slopes to define a curvature or terraced effect 
across one plane of your lot.    These curvatures or terraces add to the general slope defined in the 
first step.

Defining a slope

Defining a terrace
Each time you click on the shape, LandDesigner 3D adds a point. You can drag these points to change 
the elevation and define the slope. To delete a point, click and drag it over another point. Use the 
measurement guides that appear when dragging points to help you judge the position of the curve. To 
return the shape to its original form, click Reset Profile.

In addition to defining the profile of the slope, you also need to define which direction it runs through
the lot.      To choose which direction the curve runs through your lot, click either the left or bottom 
option buttons that appear just to the left of and below the green slope in the window.    

If you click the bottom option button, the profile you have defined will run West to East – as if you 
are looking at it from the South.    If you click the left option button, the profile will run from North to 
South as if you are looking at it from the West.

3. Add hills and valleys: click Next to go to the final step of the Slope Wizard. 
Here you can add holes and mounds to your design from the Object toolbar. 
The Object toolbar will show a selection of mounds and holes when it opens. To add a mound or 
hole, select the shape from the Object toolbar that closely matches what you need to add to your 
design.    Drag it on to Top view.    

Once the mound or hole is added to the Designer, you can move or reshape it by dragging the 



triangle and diamond markers.    You can also rotate the hole using the dot marker.    If you want to 
reshape the hole or mound using measured dimensions, double-click on it to open the Spec Sheet.  
Here you can add numbers for the width, depth, and height.

If none of the choices on the Object toolbar match your needs, you can draw your own hole or 
mound shape using the Draw Type tools.        For more information on these tools, see Draw your 
own object shapes.

Note: By default, mounds and holes do not appear in 2D view after you have left the slope wizard. 
To make them visible again in Top view, click the Visible Layers button on the Top View Toolbar.    
From the menu that appears, select Slope Detail.    Slopes and mounds are then visible as dotted 
lines again.



Use symbols to mark points of interest
Click the Symbols button in the Site phase to insert markers that indicate potential problem areas and
points of interest on your site, such as wind direction, noise problems, and eyesores you want to hide. 
Drag these symbols from the Object toolbar and drop them in the proper place on your site.

 

Note: Symbols do not appear in 3D view.

 

The Design Guide provides information to help you deal with potential problem areas. If you choose 
Chapters from the Design Guide menu and then choose Chapter 2, the resulting window contains 
topics on screening for privacy, buffering noise, and buffering wind. Click a topic to read more about it.



Define roads and driveways
Click the Roads/Driveway button in the Site phase to define drives, patios, and other paved surfaces 
in your design. Drag items from the Object toolbar and drop them in the design. Paved surfaces are 
represented in your design as textures on the ground.

In the design, you can resize and reshape these surfaces as needed. See Define closed shapes for 
more information.



Lay out the design
After you finish defining the site and house, you’re ready for the most crucial part of your design: 
adding a variety of plants and other exterior objects such as decks and arbors.

Much of your work during this step consists of selecting plants and other objects in the Object toolbar, 
then positioning and reshaping the plants and objects in the Designer.

If you need advice using any of the options in the Design phase, click the Guide tab at the left side of 
the window. 

The Design phase contains six steps:

Hardscape. Hardscape refers to built components of your yard and landscape, such as fences and 
walkway paths. If you cannot find a particular object, you can create your own.    See Drawing your 
own object shapes for details on adding custom objects to your design.

Structures. See Add objects for details on adding structures such as lawn chairs, arbors, sprinklers 
and other objects to your design.

Plants. For details on adding plants to your design, see Add plants.

Gardens. For details on adding garden beds to your design, see Add garden beds and hedges.

Irrigation. Use this wizard to plan an irrigation system for your design. You can lay out in-ground 
sprinklers or surface drip tubing by dragging their components into the design from the Object toolbar. 
See Irrigation basics for instructions.

Dynamic F/X (Effects). Once you’ve defined the plants, structures, and other objects in your design, 
you can use the Shadow Caster to see how shadows fall across your design in Top view. You can also 
project the plants’ Growth Over Time and use the Seasonal Change feature to see how the plants will 
look from season to season. For details on using these dynamic effects, see Use the Shadow Caster,
Project Growth Over Time and Project Seasonal Change.

Note: You can define custom shapes for many of the components you add to your design from the 
Object toolbar. For details on defining custom shapes for plants, see Define ground cover with the 
drawing tool.    For objects, see Draw your own object shapes.



Finish the process
When you complete your landscape design, select the Finish phase in the Step-by-step toolbar. You 
have three options in this phase:

Print Plans. When you click Print Plans, the Designer gives you options for printing the Top view, the 
3D view, or a list of plants and materials used in your landscape design. Click the option you want, 
then click OK in the resulting window to print the view or list. For more details on printing, see Print 
the design.

Shopping List. Click this button to see a list of plants and materials used in your landscape design. 
For more details, see Use the Shopping List.



Add plants
This section explains your options for adding and manipulating plants in the Designer. For information 
on adding other objects in LandDesigner 3D, see Add objects.

You'll find two major categories of plants in this software, generic placeholders and specific varieties. 
For example, the product includes generic plants such as Generic Round Tree, as well as specific 
plants such as the Sugar Maple. For more information on selecting types of plants, see Selecting 
Plants, in Chapter 5 of the Design Guide.

To add major plantings to your landscape quickly, use the generic shapes to get the massing you want,
then refine these with specific plants. Each generic plant can be replaced with a specific one once it is 
in your design. Double-click the plant in Top view to open its Spec Sheet, then click the Replace 
with... button in the window that appears. See Using a plant's Spec Sheet for more details.

You can also add a specific plant directly to your landscape instead of replacing a generic placeholder. 
See Using the Plant Search window for more information. In the Plant Search window, you can 
search by plant name or by attributes. Add the plants you choose to Your Object Bar, then drag them in
to the Top view.

What do you want to do?

Add plants from the Object toolbar 
Add plants using the Plant Search window 
Position plants 
Revise a plant using its Spec Sheet
Add your own plant records 
Add garden beds and hedges 
Define ground cover with the drawing tool 



Add objects from the Object toolbar
The Object toolbar lets you quickly add plants and other objects to your design. Choose generic 
placeholder plants by type and shape to get the overall plantings you want in your design, then refine 
these later with specific plant varieties.

Note: If you already know a specific plant variety you want to add to your design, use the Plant Search 
window to locate the plant and add it to Your Object Bar. See Add plants using the Plant Search 
window for instructions.

To add objects and plants using the Object toolbar:
1. If you are not already in the Top view, click on the Top tab to go there.

You must be in Top view to add plants in the Designer.    Also, the options available in the Object 
toolbar Category button menus depend on the button selected under the Design tab on the Step-by-
step toolbar.    For instance, to add plants, you must select on the Step-by-step toolbar either the 
Hardscape, Structures, or Plants button.

2. In the Object toolbar, click the first Category button and select the type of object you want to
add.
For example, you can click the first button and select Accents from the menu.    The related accent 
items appear in the Object toolbar to the right of the buttons. 

 
To view different lists of objects in the same category, click the next Category button. A menu will 
open from which you can make a new selection. 

To switch to a different category, click the first button again and make a different selection, such as 
Furniture or Structures.    Some types of objects, such as annual plants, offer a wide variety of 
generic shapes, based not only on the overall shape of the plant, but on features such as blossom 
shape.    Other types of plants, such as trees, provide lists of specific plants well suited for different 
regions.

 
Note: Not all Category buttons have following buttons. Also, the Categories are hierarchical, 
meaning that your choice in the first button menu determines the options that appear in the 
following buttons.    Your choice of button menus is also affected by where you are in the design 
process.    You may need to move to a different section to find what you want. 

3. When you find the plant you want for your design, click its icon in the Object toolbar and 
drag it into Top view. 
You can also place the plant in Top view by clicking once on the plant and then clicking once inside 
Top view where you want the plant. 

Note: A brief description of the plant usually appears when you hold your cursor over it in the 
toolbar.

4. When the plant is in Top view, position it properly.
For details, see Positioning plants.



You can replace generic plants with specific plants once you have placed them in your design. For 
details, see Revising a plant using its Spec Sheet. 
Note: To quickly distinguish between generic plants and specific plants, look at their icons in the 
Object toolbar. Specific plants have an inset photo on their icon.

 

 



Position plants
Use the Top view in the Designer to reposition and resize plants. You use the 3D view to see the 
effects of your work. Any changes you make in Top view apply immediately in 3D view. 

What do you want to do?
Move plants 
Change a plant  ’  s size   
Copy plants 
Delete a plant 



Move plants

Elevation of dropped objects
LandDesigner 3D automatically places most plants on the ground. In some cases, however, you might 
want to change the plant’s elevation. For example, you might want to place a plant in a pot or on a 
deck. For details, see Position decorations and smaller objects.

Moving plants with the mouse
To move a plant to a new location in Top view, place your mouse pointer on it. When the “Move” 
handle appears, select the plant and drag it where you want it. 

Moving multiple plants
To move multiple plants at one time, you have two options:

 
Choose Drag Select from the Edit menu and then click and drag in Top view over the plants you want to 
move. After you define all the plants, release the mouse. Next, click and drag the mouse on one of the 
plants you selected. All the selected plants will move.

Hold down the Shift key and click on each plant you want to move. When all the plants are selected, 
release the Shift key. Next, click on one plant and drag the mouse.    All the selected plants will move.

Moving plants with the keyboard
By pressing the arrow keys on your keyboard, you can incrementally move a selected plant up, down, 
left, or right. Repeat the commands as many times as necessary.



Change a plant's size
Sometimes a plant looks too big, or not big enough, for the design. In such cases you can easily 
change the plant’s size.

To change a plant’s size:

1. Click once on the plant to select it in Top view. 
The small arrows that appear around the plant let you resize it.

2. Hold the mouse pointer over an arrow, then click and drag the mouse to change the plant’s 
size.
To increase the plant’s width and height, drag the mouse away from the plant. 

To reduce the plant’s width and height, drag toward the center of the plant. As you drag, the plant’s 
current dimensions appear in Top view.

If you change a plant’s width, the height changes proportionally, and vice versa.

3. To change a plant’s size using precise dimensions, double-click it and change the 
dimensions in the Spec Sheet.
You can also select a plant, click the Mini View tab, and change settings in the miniature Spec 
Sheet that appears.

For details on using the Spec Sheet, see Revising a plant using its Spec Sheet.



Copy plants
Once you have created and refined a plant, you can copy it. Plants retain all dimensions and colors of 
the original.

To copy a plant, select it and choose Copy from the Edit menu. Next, select Paste from the Edit menu
to make the copy appear. Move the copied plant in the design as needed.



Delete a plant
If you decide that a certain plant isn’t right for your design, you can delete the plant. You have the 
following options:

To delete a single plant, click it and then press the Delete key. You can also select Delete from the 
Edit menu. 

To delete multiple plants, hold down the Shift key, click each plant you want to delete, and then 
press the Delete key.

Note: If you make a mistake while resizing or repositioning a plant, you don’t have to delete it and start
over again. You can undo the previous action by selecting Undo from the Edit menu.



Add specific plants using the Plant Search window
The Plant Search window gives you access to LandDesigner 3D’s extensive database of trees, 
shrubs, and greenery. Use this feature to add a particular species to your design, or to replace a 
generic plant with a specific one.

Plants in the Plant Search window show a photograph or illustration, as well as detailed information on
size, care, and use.

To locate a specific plant:

1. Open the Plant Search window using one of the following methods:
§ To locate a specific plant, click the Search Plants button in the Object toolbar.    Note that you 

cannot see the Object toolbar if    you have Dynamic F/X selected on the Step-by-step toolbar.

 
§ To replace a generic plant in your design with a specific one, double-click the plant in Top view.  

In the plant’s Spec Sheet that appears, click the Replace With button. (The next section 
explains how to use plant Spec Sheets.)

The Plant Search window appears.

Note: If you are replacing a selected plant, the Replace Plant With window appears. This window
looks like the Plant Search window, but you can only select a single plant to replace the plant in 
your design.

 
2. To search for plants by common name or botanical name, enter all or part of the name.
3. To search for plants by different criteria and characteristics they possess, select one or 

more attributes. 
For example, you can click Type, Shape, and Height and select attributes for these categories from
the resulting lists.

After you have chosen a type, representative plant shapes appear when you click the Shape list.

Most attributes are self-explanatory. The Zone button refers to USDA hardiness zones, which 
subdivide the U.S. according to minimum temperatures at which plants can survive. Click the Zone 



button and select your zone from the resulting list. If you don’t know your zone number, click Map 
from the Zone menu and click your zone in the map.

As you increase the number of search attributes, you decrease the number of plants LandDesigner 
3D finds. If you select too many search attributes, your search may find no plants.

If you completed the interview when you started your design, the default zone and soil settings 
correspond with your answers. For details on this interview, see Start Your Design.

4. To further limit a search to find deciduous plants, evergreens, or previously defined custom
plants, click the appropriate check boxes. 
For details on defining plants of your own, see Add your own plant records.

5. To sort the plants found in the search, click Common Name or Botanical Name.
The Matching Plants list shows which plants LandDesigner 3D found. Scroll through the list to see 
all the matches. The total number of matches is shown above the list.

6. To learn more about a particular plant found in your search, click its name in the Matching 
Plants list and then click the View Plant Info button. 
The Plant Search window displays a picture of the selected plant and information about it.

Once you select a plant, you have the following options:

§ To read a description of the selected plant, click the Description tab. To read about the plant’s 
attributes, click the Attributes tab.

§ To see and read about the next plant found in your search, click Next Plant or Prev(ious) Plant.

§ To return to the Plant Search window, click the Close button.

7. To add a plant to the Your Object Bar menu in the Object toolbar, click the plant to place a 
check mark next to it. Select as many plants as you like, and then click Add to add them all. 
(If you are replacing a selected plant in your design, select a single plant, 
and then click Replace.)

8. To quit the Plant Search window without adding plants to Your Object Toolbar, click Cancel.
If you entered the Plant Search window through the Plants Search button on the Object toolbar, 
you will return to the Designer.    If you added plants to the toolbar, Your Objects Toolbar appears 
with the plants you selected.    You can drag them into your design.

 
If you entered the Plant Search window through the Spec Sheet, the selected plant becomes the new 
selection in a plant’s Spec Sheet.
Note: Your Object toolbar retains the items found in all searches. If the menu becomes too congested, 
you can delete individual items or clear the entire toolbar. To delete an item, right-click the item and select
Remove This Object. To clear the toolbar, right-click any item, and then select Clear Your Object Bar. 
Or, select Clear Your Object Bar from the Edit menu.



Revising a plant using its Spec Sheet
You can use a plant’s Spec Sheet to revise its size, appearance, and other properties. 

Note: If you click the Mini View tab, a portion of the Spec Sheet appears in the Mini View on the left 
side of the window. You can see the plant’s name and revise the plant’s width, height, and color. To 
open the full-sized Spec Sheet from this miniature version, click Details. 

1. To open a plant’s Spec Sheet, double-click the plant.
You can also right-click the plant and then select Specs from the menu that appears.

The Spec Sheet includes the current settings for the selected plant. You can revise any or all of 
these settings.

2. To open the Plant Search window and replace the selected plant with another, click the 
Replace With button. This opens the Plant Search window.
On the Plant Search window, locate the plant you want to use.    For instance, you may want to 
replace a generic plant with a specific variety.    Once you have located the plant, click OK to return 
to the plant Spec Sheet.

3. Set the plant’s dimensions by entering values in the Width and Height fields.

4. To return the plant to its original dimensions, click the Original Size button. 
5. If you are satisfied with the size and location of a plant, you can lock its settings to make 

sure they aren’t changed accidentally.

To lock the plant’s size, click the Lock Size box.

To lock the plant’s size and location, click the Lock Size & Location box.

6. To assign a plant a different flower color, click the Flower Color list and select a color.
7. To display the plant by its size at a certain age, enter an age and then click Size Based on 

Age.
The plant’s height and width will change, but the amount of its branches and foliage will not.

8. Click the other tabs in the Spec Sheet to view more information about the selected plant.
By default, the Basics tab appears, as shown in the previous illustration. Click the Plant Info tab, for
example, to see descriptions and attributes of the selected plant. For details about the options in the
other tabs, see Using Spec Sheets.

9. Click OK to close the Spec Sheet and return to the Designer.



Add your own plant records
If you can’t locate the plant you need in the Object toolbar or the Plant Search window, you can define 
it yourself and add it to LandDesigner 3D.

To add your own plant record:

1. Open the Plant Search window by clicking the Search Plants button in the Object toolbar.
2. Click the Add Custom Plant button in the Plant Search window.

The Add My Own Plant window appears.

3. In the Common Name field, type the name of the plant you want to add.
4. Click the Type and Shape buttons and select the closest matching plant type and shape 

from the resulting menus.
The type and shape you select here will determine how LandDesigner 3D displays your plant in the 
3D view.    LandDesigner 3D offers you hundreds of combinations of plant type and shape, so you 
should be able to find one that looks similar to your custom plant.

5. To further customize your plant, enter other attributes under Optional Information.
6. To associate a scanned photograph or bitmap to your custom plant record, click Browse 

and select the graphic from the file navigation window. A preview of the graphic appears 
when you select it.

7. When you finish defining the custom plant, click OK.
The Plant Search window reappears with the custom plant highlighted in the Matching Plants list. 
Be patient; this operation might take a few seconds. 

8. To add the highlighted custom plant to the Object toolbar, make sure its check box is 
selected in the Matching Plants list.

9. Click Add to add the selected plant and exit the Plant Search window.
To change information about a custom plant later, open its Spec Sheet and click Edit Custom Plant.



Add garden beds and hedges
If you want to quickly lay out an entire bed of plants rather than individually selecting and plotting 
plants, use the Garden Bed wizard.

To begin adding a garden bed, select the Design phase in the Step-by-step toolbar and then click 
Gardens. A selection of garden bed shapes appears in the Object toolbar. Use the wizard to lay out 
the bed. If you need help, click the Guide tab at the left side of the window. 

To add a garden bed to your design:
1. Define the shape of the bed and drag it into the Designer.

This is Step 1 of the Garden Bed wizard. You have several options:

Pick the desired shape of garden bed from the Object.    If the shape you want is not available, use 
the Free-form Bed tool option and then select one of the following shapes from the Draw Type 
button to the right of the toolbar.

Select the rectangular or circular shape. 

       

In Top view, click and drag to define the size of the shape. When you finish, the object appears.
Select the Point-to-Point Curve tool. 

Each time you click in Top view, you define one curve of a free form, curved shape. Continue 
clicking until you define a closed shape. To end the shape, double-click on the last point or press 
the Esc or Backspace key. The shape fills in.

Select the Point-to-Point Line tool. 

Each time you click in Top view, you define a side of a free-form shape. Continue clicking until you 
define a closed shape. To end the shape, double-click on the last point or press the Esc, Enter, or 
Backspace key. The shape fills in.

Select the Freehand tool.    

    

In Top view, click and hold the mouse button down while moving the mouse.    The shape will be 
drawn as you move the mouse. Draw the line until you have completed the shape.    You do not 



have to finish on the point where you started.

2. Once the garden bed is in the Designer, reposition it and reshape it as necessary.
Again, you have several options:

To move the bed, hold the mouse pointer within it. When the “Move” handle appears, click and 
drag the bed where you want it.

To resize the entire bed, click and drag over one of the outer arrows.

To reposition one of the bed’s points, hold the mouse pointer over one of the inner arrows. 
When a “Stretch” handle appears, click and drag the point to a new location. 

To reposition one of the bed’s sides, hold the mouse pointer over one of the inner arrows. When
a “Pull” handle appears, click and drag the side to a new location. 

To rotate the bed, select it and click the dot that appears next to it. When a “Spin” handle 
appears, drag the handle.

You can also reshape the bed by right-clicking the “Pull” handles of particular points and using 
the resulting menu options. See Edit points of objects for more details.

3. Click the Next button to move to Step 2 of the Garden Bed wizard.
In this step, you add plant clusters to fill the bed.

4. Drag plant clusters from the Object toolbar into the bed you defined.
5. Click the Next button to move to Step 3 of the Garden Bed wizard.

If you added predefined clusters of plants to your garden bed in the previous step, you can use 
this step to revise individual plants within the clusters.

Go to the Generic Shapes menu and drag in generic plants that you can replace later with 
particular species. For more details, see Using a plant's Spec Sheet.    
Use the Plant Search window to locate specific plants, add them to Your Object Bar, and drag 
them into your garden bed. See Using the Plant Search window for more details.

To quickly create a row of one type of plant, select the plant on the Object toolbar, click the 
Draw Type button, and then click the Hedge button. 

 
Move your mouse to Top view, click to select the first point and click where you want it to end. 
The hedge draws after you click the second time.

6. To change a cluster of plants, right-click on the bed and select Ungroup. 
You can also select the bed and then select UnGroup Objects from the Edit menu. The plants in 
the bed become independent. You can then resize, reposition, or delete individual plants as 
needed.

If you want to regroup the plants into a cluster after you finish, click the Drag Select button on the 
Top View toolbar and drag over the group. Next, select Group Object from the Edit menu. 

7. Click the Next button to move to the last step of the wizard and apply edging to the garden 
bed.
Select the type of edging you want from the Object toolbar, then move your mouse to Top view and 
define the edging shape. 

For complex edging shapes, use one of the Draw Type tools to define the points on your design.    
Each time you click in Top view, you define a point of the shape. Continue clicking until you define 
the shape you want. To end the drawing, click on the last point, right-click, or press the Esc, Enter, 



or Backspace key. 

If you need to revise the shape of the edging, see the options in step 3 of this procedure.

8. Switch to 3D view and review your design.
Click the 3D tab in the Top View toolbar to go to 3D view. If changes are needed, return to Top view 
to make them.



Define ground cover with the drawing tool
Besides all the tools for adding generic and specific plants, LandDesigner 3D lets you quickly define 
an area of any shape or length and assign it a vine growth or ground cover.

To define a ground cover area with the drawing tool:
1. Select any generic ground cover plant in the Object toolbar.

Select Plants in the first Category button, Ground Cover in the second, and Generic Shapes in the 
last button menu.

2. With the plant selected, click the Draw Type button and then define the ground cover area 
you want. 

3. Select one of the following Draw Types from the menu and define the shape in Top view.
Select the rectangular or circular shape and drag to define the size of the shape. When you 
finish, the object appears.

Select the Point-to-Point Curve tool. 

Each time you click in Top view, you define one curve of a free form, curved shape. Continue 
clicking until you define a closed shape. To end the shape, double-click on the last point or press 
the Esc or Backspace key. The shape fills in.

Select the Point-to-Point Line tool. 

Each time you click in Top view, you define a side of a free-form shape. Continue clicking until you 
define a closed shape. To end the shape, double-click on the last point or press the Esc, Enter, or 
Backspace key. The shape fills in.

4. If necessary, reshape and resize the plant area in Top view.
To move the plant area, hold the mouse pointer within it. When the “Move” handle appears, click 
and drag the plant area where you want it.

To resize the entire plant area, click and drag the mouse pointer over one of the outer arrows.

To reposition one of the area’s points, hold the mouse pointer over one of the inner arrows. 
When a “Stretch” handle appears, click and drag the point to a new location.

To reposition one of the area’s sides, hold the mouse pointer over one of the inner arrows. When
a “Pull” handle appears, click drag the side to a new location. 

To rotate the area, move the mouse over the dot that appears next to it when it is selected. When 
a “Spin” handle appears, click and drag the handle to rotate the area. 

You can also reshape the area by right-clicking the “Pull” handles of particular points and using the 
resulting menu options. See Add and remove points of objects for more details.

5. Switch to 3D view and review your design.
Click the 3D tab in the Top View toolbar to go to 3D view. If changes are needed, return to Top view.





Add objects
You can add other objects besides plants to your landscape designs. For example, you can add lawn 
chairs, and barbecue grills. This section explains how to use these objects in your designs.

What do you want to do?
Find objects 
Position objects 
Use an object  ’  s Spec Sheet   

Add colors and textures 
Reshape objects 
Draw your own object shapes 
Import a deck from 3D Deck 
Create your own objects 
Create your own textures 



Find objects
You can locate objects you want to use in your landscape designs by using the Category buttons in the
Object toolbar or by clicking the Search Objects button and using the Object Search window.

The Step-by-step toolbar helps you add objects at the right time and also takes you to the right menus 
for selecting objects of interest. In some steps, the Object toolbar is not available. See Use the Step-
by-step toolbar for details.

What do you want to do?
Find objects in the Object toolbar 
Search for objects 



Find objects in the Object toolbar

1. If necessary, click the Top tab in the Top View toolbar to go to Top view.
You must be in Top view to add objects in the Designer.

2. In the Object toolbar, click the first Category button and select the type of object you want 
to add.
For example, you can click the button and select Accents from the resulting list. The related accent 
items appear in the Object toolbar.

To see more objects, you can stay within the Accents category or switch to a different category.

To stay within the Accents category and view different objects, click the next Category button. 
A menu appears, and you can make a new selection. Note that not all categories have a second 
Category button.

To switch to a different category, click the first Category button again and make a different 
selection, such as Furniture or Structures. Note that the buttons are hierarchical, meaning that your 
choice in a button menu determines the options that appear in the next button menus.

A brief description of the object usually appears when you hold your cursor over it in the toolbar.

3. When you find the item you want for your design, click its icon in the Object toolbar and 
drag it into Top view. 
You can also place the object in Top view by clicking once on the object and then clicking once 
inside Top view where you want the object. 

Note: Objects that you can shape yourself behave differently. For details, see Draw your own 
object shapes.

4. When the object is in Top view, position it properly.
For details, see Position objects.



Search for objects
LandDesigner 3D lets you search for objects you can’t find immediately in the Object toolbar.

To search for an object:

1. Click the Objects button under Search in the Object toolbar.
The Object Search Engine window appears.

 
2. In the Search Terms text box, type one or more words that describe the 

object.
For example, type hammock or bench.    You can also type part of a word, such as “sprink” to find 
sprinkler objects.

3. Use the Advanced Options section to narrow the scope of the search.
When you select one of the Advanced Options attributes, only objects that have that property and 
match your search words will be found.

Note: Use the Advanced Options with care. If you specify impossible combinations, no matches will
appear.

4. Click Search Now to search for matches. The matches are listed in the center
box.
The matches will be listed in the box on the left.

5. Scroll through the list of objects. Place a check in the check box next to any objects that 
you would like to add to the Designer toolbar.
(Click an item to view it in the preview window.)

6. When you have selected the items you want to add, click the Add button.
Note: The Your Object Bar menu retains the items found in all searches. If the menu becomes too 
congested, you can delete individual items or clear the entire toolbar. To delete an item, right-click the 
item and select Remove This Object. To clear the toolbar, right-click any item, and then select Clear Your 
Object Bar. Or, select Clear Your Object Bar from the Edit menu.



Position objects
Use the Top view in the Designer to reposition and resize objects. You use the 3D view to see the 
effects of your work. Any changes you make in Top view will also appear in 3D view. 

What do you want to do?
Move objects 
Position decorations and smaller objects 
Select small objects below large objects 
Place smaller items on larger objects 
Copy objects 
Delete an object 



Move objects

Elevation of dropped objects
Each object you drop into Top view is assigned a logical elevation, or height above ground. 
LandDesigner 3D places most objects on the ground, but there are exceptions. An outdoor place 
setting drops to a table, for example. You might want to revise an object’s elevation. For example, you 
can change the elevation of objects that sit on a slope. For details, see Position decorations and 
smaller objects.

Move objects with the mouse
To move an object to a new location in Top view, place your mouse pointer on it. When the “Move” 
handle appears, click and drag the object where you want it.

If necessary, use the Zoom tools to see the object better. 

Move multiple objects
To move multiple objects at one time, you have two options:

Choose the Drag Select option from the Edit menu and then click and drag in Top view over the 
items you want to move. After you define all the items, release the mouse. Next, click and drag the 
mouse on one of the objects you selected. All the selected objects will move.

 

Hold down the Shift key and click on each object you want to move. When all the objects are 
selected, release the Shift key. Next, click and drag the mouse on one object. All the selected 
objects will move.

Move objects with the keyboard
By pressing the arrow keys on your keyboard, you can incrementally move selected objects up, down, 
left, or right. Repeat the commands as many times as necessary.



Position decorations and smaller objects
Once you finish adding the main objects in your design, you can add decorative elements such as 
flowerpots and outdoor lamps.

As a rule, do not add decorations until after the major objects are in place and the right size. This will 
allow you to experiment freely without having to reposition every small object.

Decorative items are available from the Object toolbar, just like larger objects. When positioning 
smaller objects, you use many of the same tools as for larger ones.

If necessary, use the Zoom tools to see smaller objects better.

If you have selected several objects and want to deselect one without deselecting them all, right 
mouse click on a selected object.    A popup menu will appear that lists all the selected items with 
check marks next to them.    Click on an item to deselect it.

Tip: If you are having trouble selecting a small object, try zooming in to make the object appear larger. 
Or, use the multiple selection tool in the Top View toolbar to select only the single object.



Select small objects below large objects
If you need help selecting smaller objects when they are positioned below larger ones, follow these 
steps.

1. Right-click on the larger object. A menu opens.
2. Choose Select Object from the menu.
3. Select the smaller object’s name from the next pop-up menu.

Tip: If you are having trouble selecting a small object that is not covered, try zooming in to make the 
object appear larger. Or, use the multiple selection tool in the Top View toolbar to select only the single 
object.



Place smaller items on larger objects
You may notice that if you position a smaller item in Top view on a larger object, the smaller item falls 
nicely onto the object below. LandDesigner 3D uses this logic to place table settings on an outdoor 
table, or items on a deck.

However, if you then change the height of the table or deck, the height of the smaller items will not 
change. Your place settings, for example, might be sliced by the table. To fix this problem, change the 
Height Above Ground value of the smaller item. The Height Above Ground represents the bottom of 
the object.

To change the Height Above Ground of an object:
1. Open the Spec Sheet for the item by double-clicking on the item.
2. Enter a new Height Above Ground value so the bottom of the object rests on top of the 

larger object.
For example, to make place settings appear to rest properly on a resized table, change the Height 
Above Ground for the place settings to equal the new height (not the Height Above Ground) of the 
table.

3. Click OK to close the Spec Sheet and see the results in the 3D window.
You might have to experiment with the Height Above Ground setting until the smaller item appears 
to rest on the larger one.

Note that LandDesigner 3D only drops and raises objects to surfaces that are large and wide 
enough to accommodate the smaller object. If necessary, resize one or both of the objects.



Copy objects
Once you have created and refined an object, you can duplicate it by copying and pasting it.    Copies 
retain all dimensions, colors, and materials of the original.

To copy an object, select it and choose Copy from the Edit menu. Next, select Paste from the Edit 
menu to make the copy appear. Move the copied object in the design as needed.



Delete an object
If you decide that a certain object isn’t right for your landscape design, you can delete the object. You 
have the following options:

To delete a single object, select it and then press the Delete key. You can also select the Delete 
command from the Edit menu. 

To delete multiple objects, hold down the Shift key, select each object you want to delete and then 
press the Delete key.

Note: If you make a mistake while resizing or repositioning an object, you don’t have to delete it and 
start over again. You can undo the previous action by selecting Undo from the Edit menu.



Use an object's Spec Sheet
Spec Sheets give you many options for revising an object’s size, appearance, and other properties.

For information on revising plants in a spec sheet, see Revising a plant using its Spec Sheet.

Note: If you click the Mini View tab, a partial version of the Spec Sheet appears in the Mini View on 
the left side of the window. You can see the selected object’s name and revise the object’s width, 
height, and depth. To open the full Spec Sheet from this partial version, click the Details button. 

1. To open an object’s Spec Sheet, double-click the object.
You can also right-click the object and then select Specs from the menu that appears.

2. Set the object’s dimensions by entering values in the Width, Depth, and Height fields.
3. To return the object to its original dimensions, click the Original Size button. 
4. If you are satisfied with the size and location of an object, you can lock its settings to make 

sure they aren’t changed accidentally.
To lock the object’s size, click the Lock Size box.

To lock the object’s size and location, click the Lock Size & Location box.

5. Click OK to close the Spec Sheet and return to the Designer.



Add colors and textures
Spec Sheets let you assign distinctive colors, textures, and styles to many objects in your design.

You can change these materials at any time in the design process. If you move objects after applying 
materials, the materials move with the objects.

To add materials to objects in the Designer:
1. Double-click in Top view on the object whose style you want to edit.

The object’s Spec Sheet opens. The Materials section displays panels for each style assigned to 
different parts of the object. For example, a park bench might have a panel for its legs and one for 
the bench, or a fountain might have a panel for its spout, the pool and the water.

2. To copy material shown in one panel of the Spec Sheet to another panel, click the first 
panel, drag the mouse over the panel you want to change, and release the mouse.

3. To change a material, click a panel.
The Choose Materials window opens for the selected style.

 

4. Use the following options in the Choose Materials window to find the style you want:
To view different material types, click one of the category buttons on the left side of the window. 

Once you select the category you want, scroll through the displayed panels to look at your choices. 
Place your mouse pointer on a material to see a quick description of it. To create your own material,
see Creating your own materials.    If you have already created a custom material, it is available 
under the Special menu of the Choose Materials window.

5. When you find a material you want, click its panel and click OK.
The Choose Materials window closes and the Spec Sheet reappears. The style you chose appears 
in the Materials area.

6. To assign the material permanently to the object, click the Lock Materials box.
7. Click OK to close the Spec Sheet and return to the Designer views.



Draw your own object shapes
LandDesigner 3D provides many predefined objects, but it also gives you the ability to create your own
shapes.    Your drawing options are determined by the type of object you need to create.

Shapes you define fall into two basic categories: closed shapes and lines.

What do you want to do?
Define closed shapes (e.g. driveways, decks) 
Define line shapes (e.g. fences, power lines) 



Define closed shapes
Follow these steps to define your own closed shapes such as decks and driveways.

1. Select an appropriate object in the Object toolbar at the bottom of the screen.
If custom shapes are available, the Draw Type button to the right of the Object toolbar changes 
appearance when you select an object. Click this tool to see which shapes are available.

If an object does not have a custom shape selection, the Draw Type button looks like the illustration
below. Drag the predefined shape into Top view and resize it later.    See Reshape objects for more
details.

2. With the object selected, click the Draw Type button to the right of the toolbar.
3. Select one of the following Draw Types from the menu and define the shape in Top view.

Select the rectangular or circular shape and click and drag in Top view to define the shape. 
When you finish, the object appears.

Select the Point-to-Point Curve tool. 

Each time you click in Top view, you define one curve of a free-form, curved shape. Continue 
clicking until you define a closed shape. To end the shape, double-click on the last point or press 
the Esc, Enter, or Backspace key. The shape fills in.

Select the Point-to-Point Line tool. 

Each time you click in Top view, you define a side of a free-form shape. Continue clicking until you 
define a closed shape. To end the shape, double-click on the last point or press the Esc, Enter, or 
Backspace key. The shape fills in.

Select the Freehand tool. 

 

Move your mouse to Top view to the starting point of the shape.    Click and hold the mouse button 
down.    The shape will be drawn as you move the mouse.      Let go of the mouse button to stop 
drawing. You do not have to finish on the point where you started.        



To reshape these objects in Top view, see Define line shapes.



Define line shapes
Follow these steps to define line shapes such as fences and power lines.

1. Select an appropriate object in the Object toolbar at the bottom of the screen.
If line shapes are available, the Draw Type tool at the right of the Object toolbar changes 
appearance when you select an object.

2. With the line object selected, click the Draw Type button to the right of the toolbar.
3. Select one of the following Draw Types from the menu and define the shape in Top view.

Select the Multi-Line tool.

 
Move to Top view and define the line shape. Each time you click in Top view, you define a point 
on the shape. Continue clicking until you define a shape you like. To end the shape, double-click
on the last point or press the Esc, Enter, or Backspace key. The shape fills in. The object 
appears in Top view.

Select the Line tool.

 
Move to Top view. Click once to begin the line, then move the mouse to the endpoint and click 
again. The object appears in Top view.

Select the Curved Line tool from the Draw Type menu.

 
Move your mouse to Top view and define the shape. Each time you click in Top view, you define
an arc of the shape. Continue clicking until you define a shape you like. To end the drawing, 
double-click on the last point or press the Esc, Enter, or Backspace key. The object appears in 
Top view.

Select the Freehand tool from the Draw Type menu.

 
Move your mouse to Top view and point to the start point of the shape.    Click and hold the 
mouse button down.    The shape will be drawn as you move the mouse.    Draw the line until 
you have completed the shape.    You do not have to finish on the point where you started. The 
object appears in Top view.



Reshape objects
This section explains how to change the shape of objects once they’re in Top view. You can change 
the object’s size and rotate the object. If you define your own object shapes, you can reshape them by
using the “Pull” and “Stretch” handles.

What do you want to do?

For predefined objects:
Change an object  ’  s size   
Rotate objects 

For objects you shape:
Pull and stretch objects 
Edit points of objects 



Change an object's size
Sometimes objects look too big, or not big enough, for the design. In such cases you can easily 
change the object’s size.

To change an object’s size:

1. Click once on the object to select it in Top view. 
The small arrows that appear around the object let you resize it.

2. Hold the mouse pointer over an arrow, then click and drag the mouse to change the 
object’s size.

To increase the object’s width and depth, drag the mouse away from the object. To reduce the 
object’s width and depth, drag toward the center of the object. As you drag, the object’s current 
dimensions appear in Top view.

3. To change an object’s size using precise dimensions, double-click it and change the 
dimensions in the Spec Sheet.
For details on using the Spec Sheet, see Use an object  ’  s Spec Sheet  .



Rotate objects
If an object is in the right location but the angle is wrong, you can rotate it. 

To rotate an object:
1. Click once on the object to select it in Top view. 

The dot that appears beneath the object is the spin handle.

2. Hold the mouse pointer over the spin handle, then click and drag the mouse to rotate the 
object.



Pull and stretch objects
Objects you draw yourself have additional options for reshaping. When you select an object, you see a
set of outer handles and a set of inner handles, as shown in the illustration.

You can resize the entire object proportionally by clicking and dragging the mouse pointer over one of 
the outer arrows.

Use the inner handles to reshape objects.

To reposition one of the object’s points, hold the mouse pointer over one of the inner arrows 
around the object. When a “Stretch” handle appears, drag the point to a new location.

To reposition one of the object’s sides (or curves), hold the mouse pointer over one of the inner 
arrows around the object. When a “Pull” handle appears, drag the side to a new location.



Edit points of objects
Once you add your own object shapes in Top view, you can reshape them by right-clicking the “Pull” 
handles of particular points and using the resulting menu options.

Note: You only see this menu after right-clicking a Pull handle. The options are not available with 
Stretch handles or Move handles.

You have the following options for editing points:

Split (add a point). If you select Split, LandDesigner 3D adds a new point to the shape. You can then 
use the Pull handles and Stretch handles to reshape the object.

Join (remove a point). If you select Join, LandDesigner 3D removes the selected point and fills in the 
shape by redrawing the line between the two closest points.

Change curve/line. If you select this option, LandDesigner 3D changes the selected curve to a line.    
If you selected a line, it changes to a curve.

See also:

Pulling and stretching objects 



Additional features
This section explains how to use the extra features included in LandDesigner 3D.

What do you want to do?

Record Walkthroughs and Snapshots 
Take a 3D photo 
Use the measuring tape 
Use the Shopping List 
Save your design 
Print your design 
Share your design 
Connect to the Web



Use the Shadow Caster
In Top view, the Shadow Caster feature simulates shadows in your landscape design based on time, 
date and location. Use the Shadow Caster to see how the sun affects your landscape over a day or a 
year. For more information, see Chapter 2 of the Design Guide, Using Sun and Shade.

Before using the Shadow Caster, adjust the compass in Top view. Compass changes affect shadow 
simulations. See Define the lot for instructions on using the compass.

To use the Shadow Caster:
1. Click the Design button in the Step-by-step toolbar and then click Dynamic F/X.
2. If necessary, move to Top view by clicking the Top in the Top View toolbar.

The Shadow Caster is not available in 3D view.

3. Click the Mini View tab.
The Shadow Caster controls and Growth Over Time controls appear. For details on using the 
Growth Over Time feature, see Project Growth Over Time.

 
4. Set the date, time, and latitude you want to simulate.

You can enter these values directly or click the up and down arrows. When entering values directly, 
use the conventions and symbols shown in the fields.

For information about your city’s latitude, call your local branch of the United States Geological 
Survey. Find them online at www.usgs.gov. You can also go online at 
www.census.gov/cgi-bin/gazetteer where you can enter your location and get your latitude. 

5. Drag the Animate Shadows slider bar to determine how slowly or quickly the shadow effect 
occurs.

6. Click Over a Day or Over a Year to determine the period the shadow effect simulates.
LandDesigner 3D casts shadows over your design. Watch how the sun and shadow affect your 
landscape.





Project Growth Over Time
Use the Growth Over Time feature of LandDesigner 3D to see how the plants in your design will grow 
over various time periods. You can use these projections, for example, to determine how closely you 
should position adjacent plants.    These changes can take some time to draw, especially if you have 
several plants.    Please be patient.

You can observe Growth Over Time in the 3D view or Top view.

To use the Growth Over Time feature:
1. Click the Design button in the Step-by-step toolbar, and then click Dynamic F/X.
2. Click the Mini View tab.

The Shadow Caster controls and Growth Over Time controls appear. For details on using the 
Shadow Caster feature, see Use the Shadow Caster.

3. In the Years field, enter the number of years into the future you want to project plant 
growth.
You can enter this value directly or click the up and down arrows.

4. To project the plant’s growth over the number of years you specified, click Age Plants.
The plants increase in size accordingly.

 
Just planted



 
After 5 years

5. To reset the plants to their previous age and size, click Reset Age.
The plants will automatically revert to their original age when you switch to any other tab or design 
phase within the step-by-step toolbar. To permanently change a plant’s age, use the Spec Sheet. 
For example, you can make an oak 10 years older than younger plants in your design.

Note: The plants that grow over time include trees, shrubs, vines, cacti, ornamental grasses, 
ferns, perennials, and roses.



Project Seasonal Change
Use the Seasonal Change feature of LandDesigner 3D to see how the plants in your design look in 
various seasons. You can check seasonal changes in any design step by moving to the 3D view and 
then clicking the Mini View tab.

To use the Seasonal Change feature:
1. Move to the 3D view.

Click the 3D tab on the toolbar if necessary.

2. Click the Mini View tab.
3. Drag the Seasonal Change slider bar, found in the lower left corner, to the season you 

would like to see.

  

 

 



 



Record Walkthroughs and Snapshots
LandDesigner 3D lets you save your favorite views and animated tours in each design. You can then 
view these Snapshots and Walkthrough tours at any time. Walkthroughs and Snapshots let you quickly
communicate your ideas with landscape contractors and designers. You can even share designs with 
other LandDesigner 3D users using your Internet connection!

What do you want to do?
Take Snapshots 
View Snapshots
Record a Walkthrough 
Play back a Walkthrough 
Use Internet Walkthrough and Design Sharing (Virtual Tour) 



Take Snapshots
A Snapshot is a record of a favorite 3D view in your landscape design.    Snapshots are a good way to 
save a list of sites in your design for quick review.    In a sense, a snapshot is like a bookmark – it 
saves a position and a view in your design that you can return to later.

To record a Snapshot:

1. Use the 3D view controls to show the area you want to record in the Snapshot.
2. Select Recorder Control from the Features menu, and then click Snapshots.

The Recorder Options window appears.

3. Click the Take Snapshot button to store the Snapshot.
4. Type the name for your Snapshot in the Name field.

If you don’t want to name the Snapshot, you can use the generic name LandDesigner 3D assigns 
automatically.

You can view the Snapshot at any time.

5. Click Close to exit the Recorder Options window.
You can now view the Snapshot in LandDesigner 3D whenever the saved design file is open.



View Snapshots

1. Select Recorder Control from the Features menu, and then click Snapshots.
2. Select the Snapshot you want to view from the list.
3. Click Go to View to view the selected Snapshot.

To delete a Snapshot, select it in the list and click Delete.

4. Click Close to exit the Recorder Options window.



Record a Walkthrough
A Walkthrough is an animated 3D tour of your design in LandDesigner 3D.

To record a Walkthrough:
1. Position the camera in Top view where you want to begin your Walkthrough. 

You can further adjust this beginning view by switching to 3D view and using the navigation arrows 
in the Object toolbar. 

2. Select Recorder Control from the Features menu, and then click Walkthrough.
The Recorder Options window appears.

3. Click Record to begin recording the Walkthrough.
4. Navigate through your 3D scene along the path you want to record.

The Walkthrough feature stores all of your movements as well as their speed.
5. Click Stop to end the Walkthrough recording.

The Stop button only works while you are recording.
6. Type a name for your Walkthrough in the Name field.

If you don’t want to name the Walkthrough, you can use the generic name LandDesigner 3D 
assigns automatically.

7. To save the recorded Walkthrough as an .avi video file, click the Save button.
LandDesigner 3D warns you that the file might be large and might take a long time to create. If you 
want to proceed, click Yes. When the file is complete, LandDesigner 3D prompts you to assign the 
file a name and directory path. 

The file is saved in .avi format, and can be opened and played outside LandDesigner 3D in a 
Windows video program.    You do not have to save an .avi file to play back the animated 
Walkthrough in LandDesigner 3D when the saved design file is open. 

8. Click Close to exit the Recorder Options window.



Play back a Walkthrough

1. Select Recorder Control from the Features menu, and then click Walkthrough.
2. Select the Walkthrough you want to view from the list.
3. Click Play to view the selected Walkthrough.
4. While the Walkthrough is playing, you can click Stop to halt the playback.

To delete a Walkthrough, select it in the list and click Delete.
5. Click Close to exit the Recorder Options window.



Change backgrounds and ground covers
If you don’t like the default background image and ground cover 3D Sierra LandDesigner 3D uses in 
your landscape designs, you can change them. 

Note: The 3D Ground applies to your entire design. It is different from ground covers you add from the 
Object toolbar, which apply only to particular planted areas.

To change your default background and 3D Ground:

1. From the Design phase, click the 3D tab.
2. Select Options from the Edit menu, and then click the View tab.
3. To choose a new ground cover for your 3D Ground, click the Change 3D Ground button. 
4. To choose a different background for your design, click the Change 3D Backdrop button.

To insert your own bitmap image, click Choose My Own. Use the Open window to select a .bmp file 
from your hard drive. Click Open when you have found the image.
When you select a background, click OK to return to the 3D view options.

5. Use the Material Picker window to find the ground cover you want.
To view different material types, click the material buttons on the left side of the window.

Once you select a category, scroll through the displayed panels to look at your choices. Place 
your mouse pointer on a panel for a quick description of it.

6. When you find a ground cover you want, click its panel and click OK.
The Material Picker window closes.

7. Click OK to close the Options dialog box and see the new ground cover and background in 
the Designer.
The background and ground cover are applied to the entire design when seen in 3D view. Later you
can add more ground covers to particular planted areas from the Object toolbar.



Prepare your background
You can prepare your own background images for landscape designs in the graphics program of your 
choice. You can also copy images from other applications or Web sites. Use the following guidelines to
create the image:

Correct for accidental tilting and aspect ratio and adjust brightness and contrast as needed.

Size your image to a height of less than 480 pixels. Images with greater heights will appear 
centered in LandDesigner 3D, with the top and bottom truncated. The image can have any width, 
including panoramic dimensions of more than 1,000 pixels.

Save the background image as a 24-bit Windows Bitmap file (.BMP).

You’re ready to open the image as your design background.

To use your own background in LandDesigner 3D:

1. Select Options from the Edit menu.
2. Click the View tab.
3. Select Change 3D Backdrop.
4. Click on the Choose My Own button.
5. In the next window, select the file name.

Or, enter the directory path and file name for the background image.
Or, use the window to locate and select the background bitmap file. See your Windows 
manuals if you need more information for using this window.

6. Click Open to close the window and see the background.



Use the measuring tape
The Measure tool in the Top View toolbar lets you measure the distance between any two points in Top
view. Click the Measure tool, then click two points in the Designer—one where you want the 
measurement to begin, and the other where you want it to end. A line is drawn from the starting 
point to the ending point. A label appears in the middle of the line. The label shows the 
line length.

You can move, resize, or delete a measurement:

To move a measurement in Top view, click and drag it anywhere between its endpoints.

To resize or rotate a measurement, first click it to display its endpoints, then click and drag either 
endpoint.

To delete a measurement, select it and press the Delete key.

You can change the appearance of measurement labels.

To change label appearance:

1. Double-click a measurement label. Or, right-click a label, and then click Specs.
2. Select a font, style, and type size for the label.
3. In the Effects box, select strikeout, underline, or color for label text.
4. Select Draw Border to place a line around the edge of the label.
5. Select Show Inches Only to display the measurement entirely in inches. (If you are using 

the Metric system, the option lets you select and display measurements in centimeters.)
6. Select a background color for the label.
7. Click OK to save the new settings.

Other measurement tools
In addition to the Measure tool, LandDesigner 3D has other features that help you measure aspects of 
your design:

Dimensions in Top view. The Top view displays a plant or object’s width and depth as you resize it. 
To resize a plant or object, click it to select it, then drag one of the arrows around it. 

Standard versus metric units. By default, LandDesigner 3D uses standard (U.S.) units to display 
dimensions. To switch to metric units, select Options from the Edit menu, click the View tab, and click 
Display Metric Units. To switch back to standard units, repeat the previous steps.

Grid in Top view. To help you align objects and assess spatial relationships in Top view, you can 
display a grid over it. To turn on the grid, select Options from the Edit menu, click the View tab, and 
click Display Grid. You can also change the grid spacing, if necessary.



Use the Shopping List
Use the Shopping List to get a rough idea of how much your design might cost to build from scratch. 
The Shopping List also helps you keep track of selected design elements, as well as their quantities, 
unit prices, and subtotals.

1. To see the Shopping List, select the Finish phase in the Step-by-step toolbar and then click 
Shopping List.
The Shopping List window appears. Each major category of design elements is shown as a 
plus/minus (+/-) button on the left side of the list. 

2. Click a category button to see a breakdown of costs within the category.
Click the button again to hide the details. When details are hidden, the category button appears with
a (+) sign.

Related topics:

View all the objects in the list 
View the notes 
Modify prices 
Adjust column widths 
Export a Shopping List 
Print a Shopping List 



View all objects in the Shopping list
Most plants and objects you add to a design appear in the Shopping List. If you select Options from 
the Edit menu and then click Show All on Shopping List in the Program tab, all items will appear on 
the Shopping List.

To select only certain items to show on the shopping list, open the Spec Sheet for the item by double-
clicking on the item in the Design window.    On the Price tab of the Spec Sheet, indicate whether the 
item should be added to the shopping list using the Add to the shopping list checkbox.



View the notes
Any personal notes that have been added to a Spec Sheet are shown in the shopping list.    If you want
to add a note, open the Spec Sheet for the item, and use the Personal Notes tab to add the note to the
item.



Modify prices
To modify the price of a particular object, double-click the object in the Top view to see its Spec 
Sheet. Click the Price tab and revise the price. Note that not all objects have prices.



Adjust column widths
The Shopping List has columns for an object’s name, size, quantity, unit price, subtotal, and notes. To 
adjust the width of a column, move the mouse over the side of a column heading until the cursor 
changes to a . You can then click and drag the mouse to resize the column.



Export a Shopping List
If you want to crunch the numbers for the estimated costs of your design, you can export the Shopping
List to a text file. You can then import this file into a spreadsheet application such as Microsoft Excel.

Note: The Export Spreadsheet function creates a text file that is specifically formatted for 
spreadsheet applications. You can open the file with other programs, but you may need to manually 
align file information.

To export the Shopping List:

1. Click the Export Spreadsheet button in the Shopping List window.
2. In the window that appears, enter a name for the shopping list in the File Name field.
3. If necessary, save the file to another directory on your drive.

By default, the file is saved to the C:\Sierra\Land3D\Designs folder.

4. Click Export to export the Shopping List to its own file.
5. Open the Shopping List file in another program such as Excel or Notepad.



Print a Shopping List
You can print the shopping list at any time.

To print a shopping list:
1. Select Shopping List from the Features menu. Click the Print button.
2. Type a title to appear at the top of the report. Or, clear the Title text box to print the report 

without a title.
3. Check the columns you wish to see displayed in your printout.
4. If you have several identical items listed, you can combine items by checking the Merge 

Similar Items box.
5. Choose between large, medium and small font sizes.    
6. Select the orientation for the printed shopping list. (Landscape orientation works best for 

most lists.)
7. Click OK to print.



Set display and sound options
For a comprehensive list of these display options and a brief description of each, see Options dialog 
box.

What options do you want to set?

Layers 
Sound options 



Layers
Aside from the display controls in the Options dialog box, you can also change the Top view by 
displaying or hiding the following items in the Visible Layers list. For more details, see Use layers.

Foliage. When selected, plants are shown with full foliage. If you turn this option off, plants appear as 
circles.

Slope Detail. When selected, the ground displays any mound or holes you applied.

Utilities. When selected, the locations of all utilities such as property lines and water lines are shown 
in Top view.

Sprinkler Coverage. When selected, sprinklers appear with their coverage areas. If you turn this 
option off in Top view, the sprinklers appear alone.

Plant Labels. When selected, plant labels appear with their items in Top view. This option is off by 
default.

Your Notes. When selected, any notes you added to Top view are shown with the design.



Sound options
You have two options for controlling sound in the Options dialog box. To change these settings, select 
Options from the Edit menu and then click the Program tab.

Program Sounds. Select this option to turn the LandDesigner 3D sound effects on and off. By default 
the sound is on. 

This option, like many in the Options dialog box, is a simple toggle, which means it works like an on-off
switch. If your computer does not have a sound card and speakers, you will not hear the sound effects.

Walkthrough Sound. Use this list to select which sound effect you hear when navigating 3D view. By 
default, you hear footsteps. To hear an example of a new sound effect, select it in the list and click 
Audition. To choose a new sound for Walkthroughs, select it in the list and click OK.



Connect to the Web
You can connect to the World Wide Web directly and securely from LandDesigner 3D to get gardening 
help, problem-solving information, or to shop conveniently online.

To go to the World Wide Web from LandDesigner 3D:
1. Click the Resources option on the Features menu.
2. In the window that appears, select a link to gardening related sites on the Internet.    

Clicking one of these buttons will open your web browser and connect you to the site.    You must be
connected to your ISP for this to work.

3. The window also contains a list of additional references, including books, magazines, 
organizations and web sites of interest to gardeners.    You can click on the links to open 
your browser to these sites.

For information on sending your design as an attachment to e-mail messages, see E-mail your 
design.



Use Internet Walkthrough and Design Sharing
You can use this feature to show another user your designs over an IP (Internet Protocol) network. 
Note that both you and the sender/recipient of the design need to be connected to an IP network and 
have LandDesigner 3D running on your computers. When connected, the sender's LandDesigner 3D 
display appears on the recipient's screen. You can even play a saved Walkthrough for the recipient. 

To send your design to another computer:
1. Select Recorder Control from the Features menu, and then click Virtual Tour.
2. Click Share a Design.
3. Type in the IP network number of the recipient, and then click Connect.

This number appears in the recipient’s View a Design dialog box. This connects you to the 
recipient’s computer. Now your display will appear on the second computer. You can take the 
recipient on a Walkthrough of your design by navigating in 3D view. Type notes to each other in the 
Edit Field inside the Design Sharing dialog box.

The recipient can navigate within the design on his or her screen, but cannot change the view on 
your screen. Click Let the other guy drive to allow the remote user to navigate and change 
the view on your screen.

To receive a design from another computer:
1. Select Recorder Control from the Features menu, and then click Virtual Tour.
2. Click View a Design.

Your IP address will be displayed. Give this number to the sender so he or she can enter it. Once 
the sender installs your address, his or her design will appear on your screen. 



Quick reference
After you become familiar with LandDesigner 3D, use this Quick Reference section for explanations of 
each menu option, descriptions of the toolbars, and instructions for using the Spec Sheets.

What do you want to look up?

Menu reference    
Toolbar reference    
Spec Sheets 
Improve performance 
Terms in the Glossary 



Menu reference
File menu. Use the File menu to open and save the files you create in LandDesigner 3D. You can also
use File options to print designs, e-mail them, and export them as bitmap graphics.

Edit menu. Use Edit options to select, copy, group, delete, and lock objects. For information on the 
Options dialog, see Options dialog.

Features menu. Features options allow you to customize LandDesigner 3D. You can create custom 
objects and materials, and create and apply custom colors to objects. Features options also let you 
record Walkthroughs, Snapshots, and Photos. You can use Features options to start any of the 
LandDesigner 3D wizards.

View menu.. Use View options to switch between 2D and 3D views, zoom in or out, and search for 
plants and other objects. 

Design Guide menu. Use Design Guide options to get tips and information for designing your 
landscape.

Help menu. Use this option to access the online help system and view credits, copyrights, and version
information. 

Click a menu to see its options. You can also open a menu by holding down the Alt key and pressing 
the key that matches the underlined letter in the menu name. For example, you can open the File 
menu by pressing Alt and F.

Note: Not all options are available at all times. Unavailable options appear dimmed.



File menu
Use the File menu to open and save the files you create in LandDesigner 3D. You can also use File 
options to print designs, e-mail them, and export them as bitmap graphics.

New Opens a new Designer screen in LandDesigner 3D, where 
you can create a new design.

Open Opens an existing LandDesigner 3D file.

Open Designer 
Gardens

Opens a LandDesigner 3D sample design. See View sample
designs for instructions.

Save Saves your current open file. See Save your design for 
instructions.

Save As Saves the current design under a new name, leaving the 
original file unchanged.

Save as Sample 
File

Saves your design as a sample landscape, so you can use it 
again to develop other designs. You'll find these samples in 
the Open Sample dialog under the tab labeled "My Samples."
See Save your design for instructions.

Mail This Design Allows you to e-mail your design. You must have e-mail 
software on your computer to use this command. See E-mail 
your design for instructions.

Export Bitmap Saves your current 3D View as a two-dimensional bitmap 
image, which you can later open in a graphics program. This 
option is only available while in 3D View. See Export a 
design for instructions.

Print Prints the contents of either Top View or 3D View, depending 
on which window is active. For details on printing, see Print 
your design.

Print Preview Displays the design on screen as it will appear when printed.

Print Setup Use Print Setup to specify a printer, paper orientation, and 
type of paper used. Click the Options or Properties button to 
select advanced printing settings. Press F1 in Print Setup for 
online help.

Exit Exits LandDesigner 3D.

Note: The names of recently opened design files appear in the File menu just above the Exit option. 
Click the file name to open the file.



Edit menu
Use Edit options to select, copy, group, delete, and lock objects. You can also use Edit options to clear 
your object toolbar and configure LandDesigner 3D's sound, view, and design review options.

Undo Cancels your last action in the Designer.

Cut Removes the selected item and puts it on the clipboard. You 
can then paste the item elsewhere. This command is 
available only if an item is selected. Cutting items to the 
clipboard replaces the contents previously stored there.

Copy Copies the selected item onto the clipboard. You can then 
paste the item elsewhere. This command is available only if 
an item is selected. Copying an item to the clipboard replaces
the contents previously stored there.

Paste Inserts a copy of the clipboard contents into your design. This
command is unavailable if the clipboard is empty.

Delete Deletes the selected object in Top View.

Select All Selects all objects in Top View.

Select None Deselects all currently selected objects in Top View.

Drag Select Selects multiple plants and objects in Top View. After 
selecting this option, click and drag your mouse over the 
appropriate plants and objects in Top View.

Group Objects Binds multiple items together as a single grouped object.

UnGroup Objects Turns grouped items into independent objects.

Lock Selected in 
Place

Locks a selected object in place to prevent it from being 
moved accidentally. When the selected object is locked, this 
menu option changes to Unlock Selected. If you select this 
option again, the object becomes unlocked.

Clear Your 
Object Bar

The Your Object Bar menu retains the items found in all 
searches. If the menu becomes too crowded, clear it by 
selecting this option.

Options Use to configure LandDesigner 3D display and program 
settings. See Options dialog for complete information.



Features menu
Features options allow you to customize LandDesigner 3D. You can create custom objects and 
materials, and create and apply custom colors to objects. Features options also let you record 
Walkthroughs, Snapshots, and Photos. You can use Features options to start any of the LandDesigner
3D wizards.

Add your own 
Objects

This feature allows you to bring your own objects into the 
program. 

Add your own 
Materials

This feature allows you to bring your own materials into the 
program. 

Material Painter This option allows you to create your own color schemes 
using existing patterns or designs from our database. 

Wizards> 
Interview Wizard

This wizard asks you questions about your zone, climate, soil 
type and common or Latin name preferences. These become 
the defaults for the program. To change them, you must run 
the wizard again.

Wizards> Lot 
Wizard

The Lot Wizard takes you through the following three steps to
define your lot: setting dimensions, laying down the property 
lines, and setting the compass. See Define the lot for 
instructions. 

Wizards> House 
Wizard

The House Wizard helps you quickly build a facsimile of your 
home in the landscape design. See Define your house for 
instructions. 

Wizards> Slope 
Wizard

The Slope Wizard lets you create slopes and grades. See 
Define the slope of your lot for instructions.

Wizards> 
Irrigation Wizard

Starts the Irrigation Wizard. The Irrigation Wizard helps you 
create an irrigation system for your design. See Irrigation 
basics for more information. 

Wizards> Garden
Bed Wizard

Starts the Garden Bed wizard. The Garden Bed wizard helps 
you quickly create garden beds, place plants, and set 
edgings. See Add garden beds and hedges for instructions.

Render> Render 
This View

Record a high quality photorealistic 3D image of your design. 
See High-Resolution images using Raytracing for 
instructions.

Render> Render 
Recorded 
Snapshots

Use this feature to render a Snapshot in 3D View. 

Recorder 
Control> 
Walkthrough

Use this feature to record a Walkthrough in 3D View. 

Recorder 
Control> 

Use this feature to record a Snapshot in 3D View. 



Snapshot

Recorder 
Control> Virtual 
Tour

Lets you share your designs with another LandDesigner 3D 
user over the Internet. 

Dynamic F/X> 
Shadow Caster

Use this feature to see how shadows fall across your design 
in Top view. See Use the Shadow Caster for instructions.

Dynamic F/X> 
Growth Over 
Time

Use this feature to see how the plants in your design will 
mature over time. See Project Growth Over Time for 
instructions. 

Dynamic F/X> 
Seasonal 
Change

Use this feature to see how the plants in your design change 
according to season. See    Project Seasonal Change for 
instructions.

Design Review The Design Review searches for possible design problems, 
from irrigation or wall measurement to tree locations and 
much more. See Review your design for more details.

Shopping List The Shopping List keeps track of the plants you add to your 
design, including their quantities, and gives the subtotal for 
your entire design. This is an estimate. See Use the 
Shopping List for instructions. 

Resources Use this feature to access a variety of useful resources for 
gardeners, including recommended books, magazines, 
organizations, and web sites.



Options dialog box
Use the controls in the Options dialog box to enable or disable sound and to control 
various display and other program settings. 

To open the Options for LandDesigner 3D dialog box, select Options under the Edit menu.

The Options dialog box is divided into three sections, or tabs.

View tab 
Program tab 
Design Review tab 



View tab
Scene Lighting Increase the amount of light to brighten the 3D View. 

Decrease the amount of light to make the 3D View darker.

Choose Quality 
of Scene

Select one of the options to set the display quality of the 3D 
View. For details, see Improve 3D view speed.

Change 3D 
Ground

Click this button to change the default ground cover of your 
landscape design. See Change backgrounds and ground 
covers for instructions.

Change 3D 
Backdrop

Click this button to change the background setting of your 
landscape. See Change backgrounds and ground covers 
for instructions.

When I Take a 3D
Photo…

There are two options. You may choose to use the depth-of-
field blur, which is a camera-like feature. The other option 
allows you to change the time-of-day shading when rendering
a high-resolution graphic.

Display Grid If you check this box, LandDesigner 3D displays a grid in Top 
View to help you align objects.

Display Metric 
Units

Allows you to switch between displaying dimensions in 
English or metric units. Check the box to display metric units.

Hide Area Fills Select to print an outline of all of the items in your design. 
This feature is especially useful when printing in black and 
white.

Enforce 
Minimum and 
Maximum sizes

Some objects have minimum and maximum sizes. You can 
enforce these limits by putting a check in this box. If you don’t
select this option, you can resize objects to any size.

Set the 2D Grid 
Spacing

If you display a grid in Top View, you can vary the grid 
spacing with this control. Click Default to return to the default 
spacing (10 feet).

Plant Labels The Plant Labels option lets you show the full name or plant 
type (shrub or annual, for example) for each of your plants. In 
addition, you can select the font, type size, and effects for 
your plant labels and notes.



Program tab
Growth Rate Drag the slider bar to indicate how quickly plants typically 

grow in your area. See Project Growth Over Time for 
details.

Hide Plant Photo 
Insets in Object 
Bar

The Object toolbar can display photo insets of plants. When 
this option is turned off, the program may run faster.

Show All on 
Shopping List

Most, but not all items in LandDesigner 3D have prices 
associated with them. Check this box to see prices for all 
items in your design on the Shopping List that have a price.

Program Sounds When you select this check box, all sounds play in 
LandDesigner 3D. When deselected, sounds are turned off. 
See Sound options for details.

Walkthrough 
Sound

Lets you specify the sound you hear while navigating the 3D 
View. By default, you hear footsteps. To hear a sound, select 
it and click Audition. See Sound options for details.



Design Review tab
Design Review 
checks all 
selected items

This list of options determines the factors that the 
Design Review considers when examining your 
design. Clear options to reduce the amount of advice 
that the design review generates. For instance, if you 
are not interested in irrigation, clear the "Check for 
existence of irrigation systems" checkbox.



View Menu
Use View options to switch between 2D and 3D views, zoom in or out, and search for plants and other 
objects.

2D View Use to switch to the 2D View of your design. 2D View is an 
aerial floor plan you use to add plants and other objects.

3D View Use to switch to the 3D view of your design. 3D View 
provides a realistic view of your design.

Zoom> Zoom In Allows you to view your design from a closer vantage point.

Zoom> Zoom Out Allows you to view your design from farther away.

Zoom> Zoom to 
Lot Size

Resizes Top View to display the complete lot.

Search Options> 
Plant Search

Opens the Plant Search window. Use this feature to locate 
specific plants and add them to Your Object Bar.

Search Options> 
Object Search

Opens the Object Search window. Use this feature to locate 
objects and add them to Your Object Bar.



Design Guide menu
Use Design Guide options to get tips and information for designing your landscape.

Contents View the contents of the Design Guide. Click a topic for 
information.

Search Search for a topic of interest in the Design Guide.

Chapters Go to a selected chapter of the Design Guide.



Help menu
Use this option to access the online help system and view credits, copyrights, and version information. 

Contents View the contents of the online help. Click on a topic for more 
information on any subject.

Credits See the list of people who developed LandDesigner 3D.

About View information about the product.

Version See the version number of the LandDesigner 3D software.



Toolbar reference
LandDesigner 3D’s Designer includes three toolbars:

The Top View toolbar, which helps you control the Designer display.

The Top view tools in the Object toolbar.

The 3D view tools in the Object toolbar.

The Object toolbar of the Designer changes according to which view you’re using. To work in the 3D 
view or the Top view, click the Top tab or the 3D tab in the Top View toolbar.

What do you want to look up?

Top View toolbar 
Top view tools in the Object toolbar 
Navigation arrows 



Top View toolbar
The Top View toolbar helps you control the Designer display. The toolbar contains the following 
options. To see all these options, you must be in Top view.

 
3D. Click this tab to change the Designer to 3D view.
Top. Click this tab to change the Designer to Top view.
Zoom Tools. To zoom in on a particular area of the design, click the Zoom In tool in the Top View toolbar
then drag in the Designer to define the rectangular area. The area is magnified when you release the 
mouse. Click the Zoom Out tool to zoom out from a magnified, enlarged view.

Note:    To resize Top view to display your entire lot, choose Zoom to Lot Size from the Windows 
menu.

Visible Layers. Click this button to view a list that lets you turn the display of foliage, utilities, and 
other details on or off. For more information on using this feature, see Use layers.

Add Text. Use this tool to add notes or descriptions in Top view. When you add a note, a line is 
automatically included; the line points to the plant or other subject for the note. First, you’ll select the 
end point for the note line; then, you’ll select the note’s text location. For details on working with text 
notes, see Add Text Notes.

Measure. The Measure tool lets you measure the distance between any two points in the Top view. 
For details on using the Measure tool, see Use the measuring tape.

Drag Select. Use this tool to select multiple plants and objects in Top view. Click the tool, then drag 
your mouse over the appropriate plants and objects in Top view. Once you’ve selected the items, you 
can move, delete, or manipulate all the items at once.



Add Text Notes
You can add comments to your design by typing text notes. Notes can be useful for explaining features
of the design to contractors or simply to provide a reminder to yourself.

When you add a note, a line is automatically included; the line points to the plant or other subject for 
the note. First, you’ll select the end point for the note line; then, you’ll select the note’s text location.

To add a note:

1. Click the Add Text button in the Top View toolbar.
2. In the design, click the “pointer” end of the note line.
3. Click the opposite end of the note line.

The note line is drawn form the “pointer” end to the base of the note line. A text box with the word 
“Notes” appears at the base. You can change the note’s text and appearance.

To change note text and appearance:

1. Double-click the note’s text label. Or, right-click a label, and then click Specs.
2. Type new note text.
3. Select a font, style, and type size for the note text.
4. In the Effects box, select strikeout, underline, or color effects for note text.
5. Select Show Arrowhead to place an arrow at the end of the note’s “pointer” line.
6. Select Draw Border to place a line around the edge of the label.
7. Select a background color for the label.
8. Click OK to save note settings.



Object toolbar in Top View
Use the Object toolbar at the bottom of the screen to add plants and other objects to your design. To 
see this toolbar, click the Top tab in the Top View toolbar.

 
To use the Object toolbar in Top view:

1. Click the Category buttons to the right of the Search buttons to select the type of plant or 
object you want to add.
When you click the first button, a list of plant or object categories appears. Choose the category you
want. A group of related items appears in the Object toolbar. A brief description of the item usually 
appears when you hold your cursor over it in the Object toolbar.

Note that the Category buttons are hierarchical. In other words, your choice in the first button 
determines the options that appear in the following buttons. 

2. When you find the item you want to include, click its icon and drag it into Top view. 
3. Look through all the categories to get familiar with the organization. If you don't see what 

you want, search for your plant or object by clicking the Search Plants or Search Objects 
button.
For details on using the Search Plants button, see Use the Plant Search window.

For details on using the Search Objects button, see Search for objects. 



Object toolbar in 3D
Use this toolbar at the bottom of the screen to control the 3D view and move around in it. To see the 
toolbar, click the 3D tab in the Top View toolbar.

 
The Object toolbar in 3D gives you the following Navigation tool options:
View. Click the two View icons to switch between an overhead view (helicopter icon) or an eye-level view.
Move. Click a Move arrow to move in the direction indicated by the arrow. Hold down the mouse to 
continue the movement.

Height. To adjust viewing height, click the up and down arrows. 

Tilt. Click the Tilt icons to adjust your viewing angle.

Note: The tools listed above are also available when the 3D view is selected in the Mini View.



Spec Sheets
LandDesigner 3D allows you to assign dimensions, colors, and textures to selected plants and objects 
using Spec Sheets. When you double-click on an object, its Spec Sheet opens, revealing properties 
of the item that you can change.

What do you want to do?

Use Mini View Spec Sheets 
Use Spec Sheets 



Use Mini View Spec Sheets
If you click the Mini View tab, a partial version of the Spec Sheet appears in the Mini View on the left 
side of the window. You can see the plant or object’s name and revise its width, height, depth, or 
length. To open the Spec Sheet from this partial version, click Details. 

You will notice slightly different options in Mini spec sheets for objects, plants, sprinklers, and house 
blocks. For example, the Mini spec sheet in the following illustration has a Replace With button that 
lets you replace the selected object with another similar object.



Use Spec Sheets
Use Spec Sheets to edit properties of an individual furnishing or object, including size, materials, color,
style, and price. 

To open an object's Spec Sheet, double-click the object. You can also select it and click the 
Details button in the Mini View.

Most Spec Sheets are divided into at least five categories of information, called tabs: 

Basics tab. Includes dimensions and materials.    Plants and some objects do not have materials. You 
can also change to a different object or plant using the Replace With button.

Preview tab. Displays the selected object from all angles in 3D. This tab is not available for plants.

Personal Notes tab. Lets you enter notes about an object.

Info tab. Provides access to more information on the object.

Price tab. Provides pricing information.



Basics tab
The Basics tab displays the plant or object’s name, current dimensions, and other properties. Edit 
these settings to revise the selected plant or object.

Replace With. This control works differently for objects and plants. To replace an object with 
something similar, click the Replace With button. A series of related objects appears. For example, 
you may have first placed a hammock in Top view, but you might want to change it to a bench. Scroll 
through the Replace With window, click on the new object you want, and click OK to make the change 
and return to the Spec Sheet.

If you are working in a plant’s Spec Sheet and you click the Replace With button, the Plant Search 
window appears. For details on this feature, see Use the Plant Search window.

Size and Location. These controls are the best way to precisely control the size and elevation of 
plants or objects. You can change the plant or object’s Width, Depth, Height, and Height Above 
Ground by entering new dimensions in these fields. 

Original Size. To return to the plant or object’s original size, click the Original Size button. 

Lock Size. Once you decide on your plant or object’s dimensions, check Lock Size. When locked, a 
plant or object cannot be accidentally resized in Top view, and you cannot edit the Width, Depth, and 
Height settings.

Lock Size & Location. Check this box if you want the plant or object’s size and position to remain the 
same. When the plant or object’s size and location are locked, you cannot edit the other settings under
Size and Location.

Materials. The panels in the Materials section represent all the colors and textures you can change for
the selected object. An object can have one or more panels. Each panel shows a picture of the 
material and the name of the region where the material is applied. For a quick description of a 
material, hold the mouse pointer over a panel.

Note: Plants and some objects do not have material options in their Spec Sheets.

To change a material, click on its panel. The Choose Materials window opens. You can choose from 
hundreds of materials for the selected object. For details, see Add colors and textures. After you 
choose a new material, click OK to return to the Basics tab of the Spec Sheet. The panel will show 
your change.

To copy the material shown in one panel of the Spec Sheet to another panel, simply click the first 
panel, drag the mouse over the panel you want to change, and release the mouse. 

Lock Materials. When you are satisfied with the chosen materials, you can check this box to prevent 
the materials from being changed by settings you make later in the Spec Sheet. Click again on the box
to cancel the lock.

Additional Options for Plants. Some plants have additional options that appear on the right side of 
the Spec Sheet. For example, you can assign a plant a different flower color. To display the plant by its
size at a certain age, enter an age and then click Size Based on Age. The plant’s height and width will 
change, but the amount of its branches and foliage will not.

For details on using the Change Custom Info option, see Add your own plant records.

For general information on using Spec Sheets, see:



Revising a plant using its Spec Sheet 
Use an object's Spec Sheet 



Preview tab
Click the Preview tab to preview the selected object from all angles in 3D before leaving the Spec 
Sheet. You can drag your mouse across the object to rotate it, click the Spin check box to rotate it 
automatically, or click the Top button to look down at the object.

Note: The Preview tab is not available for plants, and is not available for all objects.



Personal Notes tab
Use this tab to enter your own comments about the object. These comments will be saved with your 
design. If you want to clear the notes and start again, click Clear Notes.



Price tab
LandDesigner 3D provides low, medium, and high prices for many objects, based on installed, retail 
prices. Choose one of these prices or click the Yours option and type a price of your own.

Even if the object has not been assigned a price, you can assign one yourself.

Add to the Shopping List. If you check this box, the price you select or enter in the Price tab appears
in the Shopping List of LandDesigner 3D. For details, see Use the Shopping List.



Improve performance
You might find the following tips helpful when using LandDesigner 3D:

Hardware acceleration 
Improve 3D view speed 
Turn off layers 
Recommended Video Display 



Improve 3D View speed
Sierra LandDesigner 3D creates a three-dimensional effect on a 2D screen using a process known as 
rendering.    Rendering uses the positions and shapes of all the objects in the view to draw the image 
as it would be seen if you were standing there.

Rendering is a tradeoff between viewing quality and the speed with which Sierra LandDesigner creates
the 3D image. The more detail you choose to draw in the image, the longer it takes.    If you want to 
speed up the drawing, you must sacrifice 3D image quality.

During the basic design phase of your home, you might want to increase the drawing speed at the 
expense of image quality. You can then navigate through the 3D view more quickly and smoothly, 
since Sierra LandDesigner 3D will require less time to generate the 3D scene. Later, when you want to
see all the materials and colors you’ve assigned, you can switch back to a better image quality and 
longer drawing time.

To get the highest quality images, you can make high-resolution images using a sophisticated form of 
rendering called raytracing.

To control drawing speed and image quality:

1. Select Options from the Edit menu.
2. Click the View tab in the Options dialog box.
3. To change the drawing method, click one of the following options under Choose Quality of 

Scene:
Full light, all materials. Select this setting to see the highest-quality image, but at the slowest 
drawing speed. This setting is good for viewing your finished design.

Minimal light, all materials. This intermediate setting is a compromise between drawing speed 
and image quality.

Full light, no materials. Select this setting to increase the drawing speed but decrease 3D image 
quality.

Note: You can also increase drawing speed by clicking the Draft Mode check box, which appears 
in the Mini View when you select the Design phase in the Step-by-step toolbar and then select 
Dynamic F/X.



Turn off layers
You might notice a decline in your computer’s performance as your design becomes more complex. 
The Visible Layers button in the Top View toolbar lets you turn off the display of many items in your 
design. For example, you might improve processing speed by turning off the display of plant foliage.

For more details on the Visible Layers options, see Use layers.



Solve memory problems
Because of LandDesigner 3D’s rendering capabilities and other advanced features, the program might
require more memory than some computers can provide. If your processor runs short of memory, you 
may notice these symptoms:

Parts of LandDesigner 3D do not start or display.

The display shows an inappropriate color scheme.

Printouts appear as if created on a typewriter.

LandDesigner 3D stops responding to keyboard or mouse commands.

If you encounter such difficulties, try the following techniques to help you overcome memory shortfalls:

Close other applications while running LandDesigner 3D. Note that some programs may start 
automatically when you start Windows. You’ll find these program icons in your Windows Startup 
group.

Reboot your computer.

Increase the amount of random access memory (RAM) in your system. 



Glossary
Use the glossary for quick explanations of important terms in LandDesigner 3D. 

Camera
The camera controls your view in 3D. The camera tool is the red icon that appears in Top view. Point 
the camera toward an area you want to see in 3D view. For details, see Move the camera.

Designer
The main screen you use to complete your landscape design in LandDesigner 3D. The Designer has a
Top view, which is an aerial-view layout you use to add plants and other objects, and a 3D view, which 
provides a realistic view of your design.

Dragging
Dragging refers to holding down the mouse button while you move the mouse pointer across the 
screen.

Hardscape

This is the underlying structure of your yard, such as a fence or railings.

Masking

Get rid of the background surrounding your custom object by covering it up or erasing it completely 
using our masking tool.

Object toolbar
These controls at the bottom of the Designer display objects and plants in Top view, and navigational 
tools in 3D view.

Panels
Panels are the squares shown in the Materials section of object Spec Sheets. Panels show a small 
picture of the material assigned to an object. Hold your mouse over a panel to see a quick description 
of the material. Plants do not have materials in their Spec Sheets.

Rendering
Rendering refers to the way LandDesigner 3D draws a three-dimensional effect on a 2D screen. 

Rotating
Each selected plant or object has a spin handle. To rotate a plant or object in Top view, click its spin 
handle and drag it in the direction you want to rotate it.

Search
The Plant Search and Object Search windows give you access to LandDesigner 3D’s extensive 
database. Use this feature to locate plants and objects or to replace generic “placeholder” plants.

Shopping List
A feature in LandDesigner 3D that keeps track of selected design elements, as well as their quantities, 
installed prices, unit prices, and subtotals. For details, see Use the Shopping List.

Spec Sheets



Spec Sheets are windows for editing properties of a selected plant or object, including its size, 
assigned materials, color, style, and price. To view the Spec Sheet of a plant or object, double-click it.

3D View
3D view is a realistic representation of your landscape design. The red camera in the Top view controls
what you see in 3D. You can navigate the 3D view using the mouse, the arrow keys on your keyboard, 
or the navigational arrows at the bottom of the screen. 

Top View
The window in LandDesigner 3D where you add, arrange, and revise plants and other objects. The 
Top view displays your design from an aerial perspective.

Wizard
A series of windows that helps you build a component of your landscape. LandDesigner 3D includes 
wizards to help you design lots, houses, slopes, gardens, and irrigation.



Recommended video display
This program requires a video card and driver that supports at least 16-bits of colors to run. 

We recommend a screen display resolution of at least 800x600, and there are benefits to 1024x768 as 
well.



Disclaimer and copyright
THE SIERRA NO-RISK GUARANTEE

The Promise: We want you to be happy with every Sierra product you purchase from us. Period. If for any
reason you're unhappy with the Program, return it within 90 days of your purchase for an exchange or a 
full refund.

Please include your reasons for returning the product so that we may use this information to help create a
better product. Send the Program back within 90 days of your purchase, postage prepaid, along with your
original, dated sales receipt.

Disk and or Manual Replacement: Product Returns:
Sierra On-Line Fulfillment
Sierra On-Line Returns
4100 West 190th Street 
Torrance, CA 90504

Returns valid in North America only.

NOTE: To replace defective CD-ROM(s) please send all CD-ROM(s) and a copy of your dated receipt to 
the above fulfillment address, if less then 90 days from your purchase. After 90 days from your purchase, 
for replacement of defective Programs, you must also include a $10.00 check payable to Sierra On-Line, 
Inc. for shipping and handling fees along with all CD-ROM(s). For replacement Program documentation, 
you must include a $5.00 check payable to Sierra On-Line, Inc. for shipping and handling fees and a 
photocopy of the jewel case from the Program. Payment must be made at the time of your request. Sorry,
no credit cards.    

Copyright/Trademarks
(C) 2001 Sierra On-Line, Inc. 
All Rights Reserved. 
Sierra On-Line, Inc. 
Bellevue, WA 98005

This manual, and the software described in this manual, are copyrighted. All Rights Are Reserved. No part
of this manual or the described software may be copied, reproduced, translated, or reduced to any 
electronic medium or machine-readable form without prior written consent of Sierra On-Line, Inc.

SierraHome, Photo Garden Designer, 3D Deck, LandDesigner 3D, Ortho, and Garden Encyclopedia are 
trademarks or registered trademarks of Sierra On-Line, Inc. Windows is a registered trademark of 
Microsoft Corp. Pentium is a registered trademark of Intel Corp. Any other trademarks are the property 
of their respective owners. ® designates trademarks registered in the USA which may be registered in 
certain other countries.

You are not permitted to use LandDesigner 3D for any commercial purpose (i. e., you may not put any 
of the graphics contained in the software on T-shirts and sell these items).

Additional restrictions may apply; they are detailed in the End User License Agreement. To see the End 
User License Agreement after installation, open the ReadMe file in the product's program folder.



3D Models
Some provided by Viewpoint DataLabs International Inc.

625 South State Street, Orem, Utah, 84058

(800) DATASET or (800) 229-3000

Portions of this software are Copyright 1993-1999

Criterion Software Ltd. and its Licensors.



Customer support
North America
Sierra On-Line offers a 24-hour automated technical support line with recorded answers to the most 
frequently asked technical questions. To access this service, call (425) 644-4343, and follow the recorded 
instructions to find your specific topic and resolve the issue. If this fails to solve your problem, you may 
still write, or fax us with your questions, or contact us via our Web site.

Sierra On-Line Main: (425) 644-4343

Technical Support Monday-Friday, 8:00 a.m. - 4:45 p.m. PST 

P.O. Box 85006 Fax:      (425) 644-7697

Bellevue, WA 98015-8506 http://www.sierra.com

support@sierra.com

LandDesigner feedback:
LD_feedback@sierra.com

United Kingdom
Havas Interactive offers a 24-hour Automated Technical Support line with recorded answers to the most 
frequently asked technical questions. To access this service, call (0118) 920-9111, and follow the 
recorded instructions to find your specific topic and resolve the issue. If this fails to solve your problem, 
you may still write, or fax us with your questions, or contact us via our Internet or CompuServe sites.

Havas Interactive Main: (0118) 920-9111

2 Beacontree Plaza, Monday-Friday, 9:00 a.m. - 5:00 p.m.

Gillette Way, Fax: (0118) 987-5603

Reading, Berkshire http://www.sierra-online.co.uk

RG2 0BS United Kingdom

France
Havas Interactive France Téléphone: 01-30-67-90-50

32, Av de l'Europe Lundi au Jeudi de 10h à 19h

Bât Energy 1 (2e étage) Vendredi de 10h à 18h

78 140 VELIZY-Villacoublay Fax: 01 30 67 90 65

France http://www.sierra.fr

Germany
Havas Interactive Tel: (0) 6103-99-40-40

Robert-Bosch-Str. 32 Montag bis Freitag von 10 – 19Uhr

D-63303 Dreieich Fax: (0) 6103-99-40-35

Deutschland Mailbox: (0) 6103-99-40-35

http://www.sierra.de

Spain



Havas Interactive España Tech Support Teléfono: 91 735 34 37

NUESTRA SENORA DE VALVERDE Soporte técnico de lunes a viernes de 09:30 a 
15:00 y de 16:00 a 18:30

Nº 23 www.havasinteractive.es

28034 Madrid Soporte Tecnico: soporte@havasinteractive.es

Spain Comercial: comercial@havasinteractive.es

Italy
Contattare il vostro distribotore.

Customer Service, Support, and Sales
United States

Sierra Direct U. S. A. Sales Phone: (800) 757-7707

P. O. Box 629001 Hours: 24 hours a day, 7 days a week

El Dorado Hills, CA 95762-9972 International Sales: (425) 746-5771

Hours: Monday-Friday 8 AM to 4 PM PST

Fax: (916) 939-1010

Email: customer.support@sierra.com

http://www.sierra.com

United Kingdom
Havas Interactive Main: (0118) 920-9111

2 Beacontree Plaza, Monday-Friday, 9:00 a.m. - 5:00 p.m.

Gillette Way, Fax: (0118) 987-5603

Reading, Berkshire Disk/CD replacements in the U.K. are £6.00, or

RG2 0BS United Kingdom £7.00 outside the UK. Add “ATTN.: Returns.”

France
Havas Interactive France Téléphone: 01-30-67-90-50

32, Av de l'Europe Lundi au Jeudi de 10h à 19h

Bât Energy 1 (2e étage) Vendredi de 10h à 18h

78 140 VELIZY-Villacoubaly Fax: 01-30-67-90-65

France

Germany
Havas Interactive Tel: (0) 6103-99-40-40

Robert-Bosch-Str. 32 Montag bis Freitag von 10h – 19Uhr

D-63303 Dreieich Fax: (0) 6103-99-40-35



Germany

On-Line Sales
CompuServe United Kingdom: GO UKSIERRA

CompuServe France: GO FRSIERRA

Internet USA: http://www.sierra.com

Internet United Kingdom: http://www.sierra-online.co.uk

Internet France: http://www.sierra.fr

Internet Germany http://www.sierra.de
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Tips and tricks
Use layers

The Visible Layers control in Top view lets you show or hide various aspects of your landscape design.
You might want to turn off the display of some items if your computer is running slowly or your design 
becomes congested. Turning off the foliage layer has the greatest effect on speed of processing.

Select small objects below larger ones

If you need help selecting smaller objects when they are positioned below larger ones, right-click on 
the larger object. Choose Select Object from the resulting menu and then select the smaller object’s 
name from the next pop-up menu.

Save the decorations for last
As a rule, don’t add decorations until after the major objects are in place and the right size. You can 
thus experiment freely without having to reposition every small object.

Using vertical and horizontal snap
When you’re dragging an object or the handle of an object, hold down the Shift or Ctrl key while 
dragging. This constrains or “snaps” the movement to a straight line.

Improve printing quality
If you’re printing designs on a black and white printer, the filled-in areas of your design may all print 
black, making it hard to distinguish separate areas. From the Edit menu, choose Options to see the 
Options dialog box. Choose the View tab and then choose Hide Area Fills to print only outlines of the 
filled-in areas of your landscape.

Improve 3D view speed

Rendering refers to the way LandDesigner 3D draws a three-dimensional effect on a 2D screen. 
Rendering requires a tradeoff between viewing quality and the speed with which LandDesigner 3D 
creates the 3D image.

During the basic design phase of your landscape, you might want to increase the drawing speed at the
expense of image quality. You can then navigate through the 3D view more quickly, since 
LandDesigner 3D will require less time to draw the 3D scene.

Later, when you want to see all the materials and colors you’ve assigned, you can switch back to a 
better image quality and longer drawing time.

To control drawing speed and image quality:

1. Select Options from the Edit menu.
2. Click the View tab in the Options dialog box.
3. To change the drawing method, click one of the following Quality of Scene options:

Full light, all materials. Select this setting to see the highest-quality image, but at the slowest 
drawing speed. This setting is good for viewing your finished design.

Minimal light, all materials. This intermediate setting is a compromise between drawing speed 
and image quality.

Full light, no materials. Select this setting to increase LandDesigner 3D’s drawing speed but 
decrease 3D image quality.



Note: You can also increase drawing speed by clicking the Draft Mode check box, which appears in
the Mini View when you select the Design phase in the Step-by-step toolbar and then select 
Dynamic F/X.

Improve speed when working with the Object toolbar
The Object toolbar can show photo insets on the icons of specific plants. You can improve speed by 
choosing Options from the Edit menu to see the Options dialog box. Choose the Program tab and 
then choose Hide plant photo insets in Object bar to hide these photo insets. 

Solve memory problems
Because of LandDesigner 3D’s rendering capabilities and other advanced features, the program might
require more memory than some computers can provide. See Solve memory problems for tips on 
conserving your memory resources.

Mixing curves and lines in a shape
You can change a portion of a curve to a line (or vice versa) by right clicking on the diamond shaped 
pull handles and choosing Change curve/line from the popup menu.    By default the draw tools create 
shapes that contain only curves or only straight lines. 

Having more control over curves
By adding extra “points” to a curve, you will gain more control and flexibility while reshaping.    Right 
click on a diamond shaped handle and choose Split (add a point) from the popup menu.    This is 
especially useful for a curve that is between two line segments. 

Lock the size and location of large ground objects like lawns and beds
To select and move small objects on top of a larger object without inadvertently moving the large 
object, double-click on the large object and click the Lock Size & Location checkbox (on the Basics 
tab under the 'Height Above Ground' field).

Copying materials in the Spec Sheet
It can be tedious to select the same material for multiple areas for the same object.    To copy the 
material shown in one panel of the Spec Sheet to another panel, simply click the first panel, drag the 
mouse to the panel you want to change, and release the mouse.



Learn irrigation basics
Not only will you save water with the right system, you'll save time. Providing enough water, regularly, 
is one of the easiest ways to help your plants thrive. Don't wait until your yard is fully planted to plan 
the whole system. See Using an underground sprinkler system and Choosing drip irrigation in Chapter 
3 of the Design Guide for more information.

Sprinklers
Your first goal in the design process is to position sprinkler heads for overlapping or head-to-head 
coverage. Each spot of ground should be covered by the throw of at least two sprinklers. For full 
coverage in a rectangular area, first place quarter-circle heads in the corners. Then place half-circle 
heads midway along each side. If necessary, set one or more full circle heads along the centerline of 
the area's length.

To design your sprinkler system with LandDesigner 3D, start by taking a sprinkler from the Object 
toolbar and placing it in the Top view. Use the wide variety of sprays and types of sprinklers to make 
sure that your basic irrigation plan covers your entire landscape. You can then resize them in the Top 
view or double-click the sprinkler to use the Spec Sheet.

Pipes
After setting sprinklers, divide the system into pipe circuits. You'll probably need ¾ inch and ½ inch 
PVC pipe for most circuits unless you have a large yard.    Be sure to have an experienced irrigation 
installer check your piping plan before you shop. These are the principle rules:

§ Don't put plants with different watering needs - lawns and shrubs, for instance - on the same circuit. 

§ The combined flow of all the heads on a single circuit should not equal more than 75% of the total 
flow rate available.

§ All the heads on a circuit must be of the same type. For instance, don't mix spray heads with single-
stream heads.

§ After adding sprinklers, follow these steps to add the pipes that will supply water to your sprinklers. 
On the Object toolbar, you have a choice of valves, drains and water pipes. 

Planning Drip 
Drip tubing is often laid above ground, though it may be buried or mulched. Use buried ¾-inch PVC 
pipe to supply the circuits and ½-inch drip tubing above ground, further branching with ¼-inch tubing 
up to 15 feet long. You can use individual emitters or laser-cut ¼-inch tubing that drips along its entire 
length.

If you prefer to use a drip irrigation system, choose from irrigation tubing, several types of drips or a 
bubbler in the Object toolbar.



Review your design
LandDesigner 3D assists you with finding common problems in your design. If you plant a tree too 
close to the house or if you planted sun-loving plants in the shade, the review will find the problem.

To use the Design Review:

1. Click the Design Review button on the Finish tab.
Sierra LandDesigner 3D will automatically examine your design.

2. Click the Problems tab to view the list of problems associated with your design. 
When you click on a problem in the list, the objects that problem refers to will appear in the Top 
view highlighted in red.    You can turn off the highlighting by clicking the Hide Pointers button.

3. Adjust your design to eliminate the problem. 
As you review the problems, you can make changes to the design to correct the problems.    For 
instance, you may move a sun loving plant from the shade into a sunny area.    

4. Click the Review All button to refresh your problem list. 

Note: The Design Review can look for several categories of problems. Customize the types of 
problems the Design Review looks for by using the Options dialog box in the Edit menu. For more 
information, read the Design Review tab.



Import a deck from SierraHome's 3D Deck
You might want to incorporate a deck you’ve created in Sierra Home’s 3D Deck into your landscape 
design. 

To export a deck from 3D Deck:

1. In 3D Deck, save a current version of the file that you wish to export.
Sierra recommends saving to the Sierra\3Ddeck folder.

2. Select File/Export Deck Design.
3. Enter a name for the file in the Deck Name field.
4. Click OK to export the file.

The deck will automatically be exported into a location where LandDesigner 3D will find it.

5. Exit the deck design window, and then close the deck program. Then, remove 
LandDesigner CD 2 and insert CD 1.

To view an imported deck in LandDesigner 3D:

1. Open LandDesigner 3D, and then open the design file to which you want to add your 
design.

2. Select the Design tab. Using the Categories buttons at the bottom of the screen, select 
House, and then select Decks.

3. Move your mouse cursor over the thumbnail images to find the deck labeled “Imported 
Deck.”

The deck thumbnail image is of a generic rectangular deck, with a small disk icon above it.    When 
dropped into place the deck will have the design you gave it in 3D Deck.

4. Drag the deck onto your design in Top view. Or, click the icon and then click on your layout.
5. Click the name of the deck you wish to import, and then click OK.

The deck will be placed into the LandDesigner 3D design.    You can move and rotate the deck but 
you cannot modify the deck's materials and style.    To change the deck you must return to 3D Deck,
edit it and then export it again.



High-resolution images using raytracing
Raytracing is a sophisticated form of rendering that is used to display the view in very high detail, with
realistic lighting effects, such as shadows, highlights, contrast variations and reflections.    Many of the 
amazing visual effects used in Hollywood movies use this technique.    You can use the high-resolution 
raytracing feature of Sierra LandDesigner 3D to create very detailed, realistic pictures of your designs. 

Raytracing is a computationally intensive task and can take from several minutes to several hours to 
complete a single image.    Use Snapshots when you want to be able to return to the same vantage 
point repeatedly.    Use high-resolution raytracing any time you want a high-quality image for your own 
use or to share with others.

To make a high-resolution photo:
1. Use the 3D view controls to show the area you want to record in the photo.
2. Select Render from the Features menu.

You can make a rendering of the current view, or of a previously saved Snapshot. 

3. Select Render this View.
The Render a 3D Image dialog box appears.

4. Select the Date and Time for the image.
LandDesigner 3D adjusts the lighting to match the time and date you specify.

5. Select the type of camera lights you would like to use.
This option affects the apparent light used in the image.    Each choice has a different effect on the 
contrast in the image and the appearance of highlights and shadows.    Available Light corresponds 
to taking a picture using ambient light without a flash.    Single Soft Fill is similar to a built in flash on 
a camera. Single Hard Fill is like a brighter built in flash.    Multi Soft Fill is similar to a soft light on 
either side of the camera.      Multi Hard Fill is like two brighter lights on either side of the camera.

6. Select the size for your image.
The 160 x 120 pixel size is the smallest image, but is also the quickest to render.    A 1024 x 768 
pixel image is the largest size and takes longest to render.    Raytracing can take a long time, 
especially for large images.    Be prepared to go get a cup of coffee if you pick a large image size.    
If you choose the Custom option, you can specify your own image size in pixels.    Generally, it is 
best to make a small image first to make sure you are at the vantage point you really want.

7. Select Anti-alias to sharpen object edges within the image.
Selecting this option greatly increases the time required to generate the image.

8. Click Start to begin taking your photo.
After you click the start button, you’ll see the rendering start to occur in the window on the right. A 
progress bar and a Percent Complete display show how much of the view has been rendered.

9. While you wait, you can switch back to LandDesigner and continue working.
Click the Minimize button in the title bar, or switch to another program. The rendering continues in 
the background. When it is complete, the window opens again to display the results.

10. Save the image by clicking the Save button.
Your file will be saved as a .bmp file in the C:\Sierra\Land3D\Designs directory.

You can also make high-resolution renderings of one or more Snapshots you have made.

To make a High-Resolution 3D Photo of a Snapshot:



1. Take a Snapshot(s) of your design.    
For more information see Take Snapshots.

2. Select Render from the Features menu, and then select Render Recorded Snapshots.
3. Click the Add button to add Snapshots to the list of Files to Render on the right.
4. Specify the time of day and season for each photo. 

Click on the Snapshot that you want to modify in the list on the right. When it is selected, you will be
able to select the date and time to simulate in the image, and the Rendered Image Size.    You can 
also change the file and path if you want.

5. Click Start to begin.
Unlike rendering a single image, when rendering snapshots, you will not be able to switch to 
LandDesigner 3D and let the rendering occur in the background.

To view or print your photos, use an application such as Microsoft Paint.



Create your own objects
In some cases, you might want to add your own objects to the design.    LandDesigner 3D lets you use 
pictures of your own objects to create 2D custom objects.    2D custom objects are like cardboard 
stand-ups that always face you.    As you move around them, they turn to face you.    

If you are creating an object from a photo, you’ll need to convert your photographic image into a 
bitmap (.BMP)or JPEG (.JPG) file.    Your scanner software should tell you how to do that.

To create a custom 2D object:

1. Select Add your own Objects from the Features menu.
The Custom Object screen appears.

2. Click the Browse button in the Image box to open the Open file dialog.
Find your bitmap file and click Open. This loads your picture into the Image box on the left.

3. Define a mask.
A mask is used to hide parts of the picture that you don’t want to see in your object.    For instance, 
if you have a picture of your cat on your porch, you will only want your object to contain the cat, not 
the porch.    So you need a mask that hides the porch.    

If you already have a mask defined, you can open it by clicking the Browse button in the Image 
Mask box. Otherwise, click the Create button to open the Mask Maker.

In the Mask Maker use the following tools to mask out the unwanted areas: 

Bucket. Use the bucket to mask out large areas of a similar color, like a sky.    Set the tolerance 
level with a number between 1-100. A lower number selects less pixels because the colors must be 
more similar. A higher number selects more pixels and also runs the risk of selecting your image as 
well. A tolerance level of 15 is good for sky.

Block. Use the block tool to select larger areas of pixels away from the image border.

Pen. The pen tool has a fine point and is useful for masking near the edge of the image. Select a 
pen size to customize the size of the pen point.
Use the Zoom In and Zoom Out tools to assist you in viewing your work.

Click OK to save your mask and return to the Create a Custom Object window.

4. Enter the dimensions for your object. 
5. Choose between horizontal and vertical orientation.
6. Give your object a name.
7. You can rename or remove custom objects by clicking the appropriate buttons.
8. Click Add to add it to the list of custom objects.
9. Click Close to return to the Design window.

Note: To create a plant with more realistic 3D shape, see Add your own plant records. 



Create custom materials
If you’d like to customize your design, you may import graphics in Windows bitmap (.bmp) format to 
use as materials in your design. For instance, you might want to change the appearance of the house 
to match your own house.    If LandDesigner 3D does not have a suitable wall material, you can create 
your own.

There are two ways to do this.    If you have a bitmapped picture of the material, you can use Add your
own Materials from the Features menu to turn it into a material.    You can also start with one of 
several material templates and color them to your satisfaction using the Material Painter on the 
Features menu.

After you have created the new material it will appear in Custom Materials under the My Materials 
folder in any object’s Materials Spec Sheet.

To create a custom material:

1. Select Add your own Materials  from the Features menu. 
The Custom Materials window appears.

2. Click the Browse button to browse for a photo to import. 
The best size for a bitmapped image is 128x128 pixels. Most graphics software that comes with 
digital cameras or scanners will allow you to edit the image to be this size.    

3. In the window on the right side of the screen you can view your image as a repeating pattern. 
4. If you’re satisfied with your results, enter a name for your new material and click Add.

This will add your material to the list of custom materials. This material will now be available from 
Spec Sheets that allow you to change materials.    To change to a custom material from a Spec 
Sheet, double-click on the current material shown in the Spec Sheet.    Your custom materials are 
available in Custom Materials under the My Materials folder.

5. You can rename or remove custom materials by clicking the appropriate buttons.
6. Click Close to return to the design window.

To paint your own materials:
1. Select Material Painter from the Features menu. 

A menu of available materials appears.

2. Select the type of material by clicking one of the tabs at the top. 
These materials include Masonry, Tile and general Patterns.    Choose your material from the 
swatch and click the Next button.    The Material Painter screen appears. 

3. Click on a color to edit.
A color menu appears.

4. Select a sample from the basic colors or color spectrum.
To create a new custom color, click within the color spectrum until you achieve the correct hue in 
the color square just beneath it. Then, click the Add to Custom Colors button. The color is added to 
the selection on the left.

5. Click OK.
6. Type a new name for the material, and click Finish.

This will add your material to the list of custom materials. This material will now be available from 



Spec Sheets that allow you to change materials. To change to your own material from a Spec 
Sheet, double-click on the current material shown in the Spec Sheet. Your custom materials are 
available in Custom Materials under the My Materials folder.



Refining your design
This section describes the features that let you refine your design in LandDesigner 3D.

What do you want to do?

Use the Shadow Caster 
Project Seasonal Change 
Project Growth Over Time 
Learn irrigation basics 
Review your design 
Change backgrounds and ground covers 
Import your own background 



Info tab
This tab displays general information about the selected item. The name and appearance of the tab 
depend on the selected plant or object.



Hardware acceleration
You can determine if the program is taking advantage of hardware acceleration by choosing Options 
from the Edit menu and making sure that “Use 3D Hardware Acceleration if available” is selected on 
the View tab. To turn off hardware acceleration, deselect the option and restart the program.



System Requirements
To work with Sierra LandDesigner 3D, you need the following items:

§ An IBM® PC or compatible PC with at least a Pentium 166MHz processor. For better results, we 
recommend a Pentium 233 MHz processor. The faster your processor, the faster Sierra LandDesigner
3D will run, especially in 3D View. 

§ Microsoft Windows® 95/98/NT/2000/Windows ME.

§ At least 32 MB of RAM. (At least 64 MB is recommended.)
§ Complete LandDesigner 3D: At least 100 MB of available hard drive space for full 

installation; 60 MB is the maximum size for any single program. (At least 125 MB is 
recommended.)

§ Custom LandDesigner 3D: At least 90 MB of available hard drive space for full installation; 
60 MB is the maximum size for any single program. (At least 115 MB is recommended.)

§ SVGA color monitor and graphics card capable of displaying 16-bit graphics.    The program works at 
a screen resolution of 800 X 600 pixels, but we strongly recommend a resolution of at least 1024 X 
768.    For best results, we recommend a Direct 3D-compatible accelerator card.

§ 8X CD-ROM drive. (16X drive recommended.)

§ Windows-compatible sound card (optional, but recommended).    Sierra LandDesigner 3D includes 
music, narration, and sound effects that require a sound card to hear.    If you do not hear sound as 
you enter Windows, then you probably do not have a sound card.    For the best sound, we 
recommend a 16-bit stereo sound card.

§ An Internet connection (optional, but recommended).

You should also be comfortable with the basic skills for working with Microsoft Windows.    If you are 
not familiar with windows, icons, scroll bars, and other basic tools, spend some time with Windows 
before tackling Sierra LandDesigner 3D.

Aside from basic Windows skills, you might also need to know how to connect your computer to the 
Internet.    If you use other Internet software such as a Web browser, you are familiar with the 
connection process.    If you don’t, consult the documentation for your network software.



Opening Screen



Rendering
Rendering refers to the way Sierra LandDesigner 3D creates a three-dimensional effect on a 2D screen.   
Rendering requires a tradeoff between image quality and the speed with which Sierra LandDesigner 3D 
draws the 3D image.



Step-by-step toolbar
The Step-by-step toolbar helps you proceed logically through the design process. The buttons that appear
below the selected tab control the features that are available in other parts of the window.    For instance, 
when the Design tab is selected, the Object toolbar appears if you have certain buttons selected, such as 
Plants or Garden, but the Object toolbar will not be available if you have the Dynamic F/X button selected.



Guide tab
If you need help using any of the design steps in the Step-by-step toolbar, click the Guide tab. For 
narrated video explanations, click the Tutorial button on the Guide tab.



Top View
The Top view is an aerial, 2D look at your landscape design. Use the Top view to create your design and 
add plants and other objects. This view appears by default when you open the Designer. 



3D View
The 3D view shows the design in three dimensions. To switch to 3D view from Top view, click the 3D tab 
in the Top View toolbar. Use the Navigation tools of LandDesigner 3D to stroll around in your design and 
view it from any angle. 



Menu bar
The menu bar contains commands for using LandDesigner 3D. 



Top View toolbar
This toolbar lets you switch between 3D view and Top view, and includes several controls for changing 
the Top view display. For example, you can magnify your view, view or hide certain objects, add text notes
to your design, and measure distances.



Mini View
When you click the Mini View tab, this window in the upper left corner shows a smaller version of the 
active view. In other words, if the Top view appears in the Designer, a smaller version of the 3D view 
appears in the Mini View.

Note: The Mini View is not always available.



Object toolbar
This toolbar changes depending on whether 3D view or Top view is selected.    This image shows the 
toolbar in Top view.    The Object toolbar is used to select objects from the extensive database of plants 
and objects in LandDesigner 3D.    

You will only see this toolbar if you are in the correct portion of the design phase.    The options available 
in the toolbar depend on the current settings in the Step-by-step toolbar.

Add objects to your design by dragging them from the toolbar onto the Top view.



Object toolbar
The Search Plants button on the Object toolbar opens the Plant Finder window.



Object toolbar
The Search Objects button on the Object toolbar opens the Object Finder window.



Object toolbar
The Draw Type button on the Object toolbar is used to select a drawing tool.    When you add certain 
types of objects or plants to the design, this button will present you with several different drawing tools 
that you can use to define the object.



Object toolbar
These Category buttons in the Object toolbar are used to select objects.    Objects are grouped into a 
hierarchy, and all objects can be found by selecting the correct options from the button menus.    

The first button gives a list of the major groups.    The middle button gives a list of subcategories of the 
selected top button item.    The last button, if available, gives subcategories of the selected middle button 
item.

If you cannot find the object you want through the Category buttons, use the Search Object or Search 
Plants button at left.



Resources
The Resources option connects you to the World Wide Web directly and securely from LandDesigner 3D 
where you can get gardening help, problem-solving information or to shop conveniently online. Select 
Resources from the Features menu.

For more details, see Connecting to the Web.



Design Guide

      
For quick landscaping tips and design information, use the Design Guide.    The Design Guide also 
contains handy estimators.    For instance, if you are working with concrete and have a material cost, you 
can estimate the total materials needed and their cost.



Start
This phase welcomes you to LandDesigner 3D by offering three introductory videos and interviews you
about your garden. 



Site
This phase helps you lay out your yard, including the lot, a representation of your house, the slope of 
your lot, and roads and driveways. You can also insert symbols to indicate problem areas and points of
interest. 



Design
This phase helps you through the main part of your design work. Add hardscape, structures, plants, 
beds, and irrigation. You can also use the Dynamic F/X (effects) to see how shadows affect your plan 
and how your plants will grow over time.



Finish
Within this phase you can print your design, view the list of materials in it, and see a reading list for 
learning more about landscape design.



Zoom tools

 

To zoom in on a particular area of the design, click the Zoom In tool in the Top View toolbar, then drag 
in the Designer to define the rectangular area. The area is magnified when you release the mouse.

Click the Zoom Out tool on the right to see a larger portion of your design.

Zoom In menu command: To magnify your view of the entire design, select Zoom In from the 
Windows menu.    This will change the scale so that all of the objects in your design are visible.



Create a Custom Material

 
 



Handles
Handles are tools on an object that are dragged with the mouse to change the object.

When you want to change an object with the mouse, you must first select it.    When it is selected, various 
markers will appear on the box that is drawn around it.    These include squares, diamonds and dots.    As 
you move the mouse over these markers, the mouse icon will change into various handles depending on 
what part of the object the mouse is over, and what type of object it is.    When you are over the right kind 
of handle, click and drag the handle to change the object.

 



USDA Hardiness Zones

 



Sound

LandDesigner 3D includes music, narration and sound effects. To hear these, you'll need a Windows®-
compatible sound card. If you don't hear sound as you enter Windows, then you may not have 
Windows® sound.



Add Text tool

 
The Add Text tool is used to add notes to the design.    See Add Text Notes. 



Tape Measure tool

 
The Tape Measure tool is used to measure distances on your design.    See Use the measuring tape.



Drag Select tool

 
To select multiple objects in a region, use this tool.    Click it and then move the mouse to the Top view 
window and drag the mouse to define a rectangular region.    When you let go of the mouse button, all the 
objects in the region will be selected.



Visible Layers button

 
The Visible Layers button is used to hide layers in the Top view.    Layers are groups or types of objects 
and include Foliage, Slope Detail, Utilities, Sprinkler Coverage, Plant Labels and Your Notes.    You might 
want to hide some layers to reduce clutter in a large design or to reduce the time it takes to draw the 
design.




